New Build No Video Help


Recommended Posts

Ive built a few systems before, but this one im getting no video


Im using an x11 MB with a xeon e3-1245 the x11 has ASPEED AST2400 BMC and the Xeon has Intel® HD Graphics P530. There are no expansion cards plugged in. The only things plugged in are the 20pin the CPU 8 pin, fans(including cpu fan) and 1 dimm (Have two sticks have tried either and both with no change in result). I have checked compatibility of the Ram, double checked stand offs to make sure one wasn't where it shouldn't be. When i power it on i get 1 beep. The manual says Error Message: Refresh, Circuits have been reset (ready to power up). I checked for bent pins on the MB and CPU. Right now its plugged into a monitor over DVI, but i also tried HDMI. Any Ideas thoughts?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.