ControlR (Android/iOS app for unRAID)


1088 posts in this topic Last Reply

Recommended Posts

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

ControlR works from inside your local network and assists you in managing your unRAID servers.   Features: - Manage multiple servers from a beautiful user interface - Manage docker

UPDATE: We found the root cause of the issue !!! 🙌   Can't thank enough @Dantheman and Peter (don't have his handle), for the patience and willingness to help me test and troubleshoo

@jbrodriguez My son has decided he doesn't like your app. He was giving me some lip so I threatened to shut off Plex. *Click* Plex Docker was shut off from the comfort of my couch and no more videos f

Posted Images

Latest android version version allows automatic & manual scans but does not find my server. May I request one of those "peek" gizmos on the password field to verify I am adding it correctly?

 

Anyway I am able to move around in the app now but it doesn't find my 6.2 server.

 

couple bugs. Changes to timeout settings do not stick. I changed manual to 500. move back to scan screen, went right back into settings and it was back at 10000.

 

I also found that the timeout settings are being ignored anyway. Even set to 10000 for manual, it never times out. I have to kill the app to try again.

 

Hi interwebtech, what strikes me as odd is that the settings do not stick. That's a very simple operation, shouldn't be an issue.

 

In any case, can you try setting manual timeout to 0, then add the server manually ?

 

I had a very busy weekend (couldn't touch ControlR) and I'm getting up to speed with some test data I got these past few days.

Link to post

Play store says this:

 

Sorry! This content is not available in your country yet.
We're working to bring the content you love to more countries as quickly as possible.
Please check back again soon.

 

I'm in the US. Anyone else getting this or is it just me?

 

Hi bobbyintb ? Did it show up ?

Link to post

for some reason i cant open my server on app any more. it is added and reports disk info etc. but when i press on server nothing happens.

i have this issue with my xperia z2 phone and xperia z3 tablet. Any ideas?

 

gridrunner, I had a similar report and got some test data, eventually I'll send you a pm, to ask you the same.

 

I'll post back my findings soon.

Link to post

Latest android version version allows automatic & manual scans but does not find my server. May I request one of those "peek" gizmos on the password field to verify I am adding it correctly?

 

Anyway I am able to move around in the app now but it doesn't find my 6.2 server.

 

couple bugs. Changes to timeout settings do not stick. I changed manual to 500. move back to scan screen, went right back into settings and it was back at 10000.

 

I also found that the timeout settings are being ignored anyway. Even set to 10000 for manual, it never times out. I have to kill the app to try again.

 

Hi interwebtech, what strikes me as odd is that the settings do not stick. That's a very simple operation, shouldn't be an issue.

 

In any case, can you try setting manual timeout to 0, then add the server manually ?

 

I had a very busy weekend (couldn't touch ControlR) and I'm getting up to speed with some test data I got these past few days.

 

Timeout setting does not save. Is there supposed to be a "save" button? I don't see one so I assume going back to previous is supposed to save any changes made?

 

I tried manual add (again) and doesn't find it. This time it just goes direct to "no server available" screen with no scan run that I can see. I killed an app I suspect is messing with my VPN. Now automatic scan stops on correct IP .8 but is just spinning. Never completes.

 

Oddly enough it defaults to IP ending in .22 when doing a manual scan. My server is on .8. Just thought it odd it defaults to that number.

Link to post

Latest android version version allows automatic & manual scans but does not find my server. May I request one of those "peek" gizmos on the password field to verify I am adding it correctly?

 

Anyway I am able to move around in the app now but it doesn't find my 6.2 server.

 

couple bugs. Changes to timeout settings do not stick. I changed manual to 500. move back to scan screen, went right back into settings and it was back at 10000.

 

I also found that the timeout settings are being ignored anyway. Even set to 10000 for manual, it never times out. I have to kill the app to try again.

 

Hi interwebtech, what strikes me as odd is that the settings do not stick. That's a very simple operation, shouldn't be an issue.

 

In any case, can you try setting manual timeout to 0, then add the server manually ?

 

I had a very busy weekend (couldn't touch ControlR) and I'm getting up to speed with some test data I got these past few days.

 

Timeout setting does not save. Is there supposed to be a "save" button? I don't see one so I assume going back to previous is supposed to save any changes made?

 

I tried manual add (again) and doesn't find it. This time it just goes direct to "no server available" screen with no scan run that I can see. I killed an app I suspect is messing with my VPN. Now automatic scan stops on correct IP .8 but is just spinning. Never completes.

 

Oddly enough it defaults to IP ending in .22 when doing a manual scan. My server is on .8. Just thought it odd it defaults to that number.

I can confirm I have the same behavior that settings doesn't get saved. No matter if I hit enter or go to another field, it will not save.

Link to post

Latest android version version allows automatic & manual scans but does not find my server. May I request one of those "peek" gizmos on the password field to verify I am adding it correctly?

 

Anyway I am able to move around in the app now but it doesn't find my 6.2 server.

 

couple bugs. Changes to timeout settings do not stick. I changed manual to 500. move back to scan screen, went right back into settings and it was back at 10000.

 

I also found that the timeout settings are being ignored anyway. Even set to 10000 for manual, it never times out. I have to kill the app to try again.

 

Hi interwebtech, what strikes me as odd is that the settings do not stick. That's a very simple operation, shouldn't be an issue.

 

In any case, can you try setting manual timeout to 0, then add the server manually ?

 

I had a very busy weekend (couldn't touch ControlR) and I'm getting up to speed with some test data I got these past few days.

 

Timeout setting does not save. Is there supposed to be a "save" button? I don't see one so I assume going back to previous is supposed to save any changes made?

 

I tried manual add (again) and doesn't find it. This time it just goes direct to "no server available" screen with no scan run that I can see. I killed an app I suspect is messing with my VPN. Now automatic scan stops on correct IP .8 but is just spinning. Never completes.

 

Oddly enough it defaults to IP ending in .22 when doing a manual scan. My server is on .8. Just thought it odd it defaults to that number.

 

No, there's no save button. It should save them as soon as you change any settings.

 

It defaults to the device's address, not the server's :)

 

I'll pm you to get a bit more data to debug.

Link to post

...

I can confirm I have the same behavior that settings doesn't get saved. No matter if I hit enter or go to another field, it will not save.

 

Ouch ! I didn't make that many core changes since the last version, and settings was definitely not one of them  :)

 

Thanks for the reports, I'm running some tests.

Link to post

jbrodriguez,

 

I still cannot add my main unraid server... Not automatic and not manual... What should I do ?

 

Helmonder, try one thing .. set manual timeout to 0, then add it manually.

 

If that doesn't work, I'll pm to go a bit deeper into the issue.

 

Thanks for your response !

 

I just tried this and the behaviour is the same, the wheel keeps on running and nothing happens.. Been looking at it for a minute now..

Link to post

Well, I did misname two variables so the timeout settings weren't being saved :o

 

Stop array confirmation had an issue as well, which is fixed now.

 

I changed the server press behaviour on Android, I think it should solve that issue.

 

I'll look into the issue of adding servers now.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.