Jump to content
linuxserver.io

[Support] Linuxserver.io - Nextcloud

2531 posts in this topic Last Reply

Recommended Posts

3 hours ago, Select25 said:

Coming to my Unraid Dashboard this Morning and saw that all of my Linuxserver Dockers have an update. But every Time i start the update ist looks like this.

 

IMAGE ID [latest]: Pulling from linuxserver/nextcloud. 
Status: Image is up to date for linuxserver/nextcloud:latest

TOTAL DATA PULLED: 0 B

 

Looks like there is nothing to Update or download? After the update is "complete" the update note stays away as long as i didn't check for updates. I allready rebooted my Server because i thought there is a Problem with my Network or Internet Connection but this seems fine. Anyone who can help me here?

 

This has nothing to do with our containers and has to do with something in unraid.

Share this post


Link to post
3 hours ago, Select25 said:

Coming to my Unraid Dashboard this Morning and saw that all of my Linuxserver Dockers have an update. But every Time i start the update ist looks like this.

 

IMAGE ID [latest]: Pulling from linuxserver/nextcloud. 
Status: Image is up to date for linuxserver/nextcloud:latest

TOTAL DATA PULLED: 0 B

 

Looks like there is nothing to Update or download? After the update is "complete" the update note stays away as long as i didn't check for updates. I allready rebooted my Server because i thought there is a Problem with my Network or Internet Connection but this seems fine. Anyone who can help me here?

Same happened for me. DuckDNS, letsencrypt, mariadb, nextcloud, unifi-controller, duplicati showing available updates, but nothing gets pulled. Bitwarden, Netdata, urbackup and krusader are without an update notices. Selecting only one docker to update, 0 data is downloaded and check for updates again gives a notice for an available update again. Look like something with the Linuxserver Repo is broken @linuxserver.io

Share this post


Link to post
52 minutes ago, saarg said:

 

This has nothing to do with our containers and has to do with something in unraid.

Just curious what this assertion is based on.  Could you share some details?

Share this post


Link to post

Obviously its not related to container specifically but same 0kb issue here too when updating.

Sent from my SM-G975U using Tapatalk

Share this post


Link to post
1 hour ago, saarg said:

 

This has nothing to do with our containers and has to do with something in unraid.

Why does it only effect LSIO containers? Did unraid blacklist you?🤣

Share this post


Link to post

I thought it was odd that all of my LSIO got updated at the same time


Haven't checked them but odd

Sent from my SM-N960U using Tapatalk

Share this post


Link to post

I got this today also. Seems this is something wrong with their repository if multiple people are seeing the issue unless it's something in Unraid's Docker implementation.

Share this post


Link to post

Hi, 

 

I am having a problem with nextcloud giving constant connection errors on my Win10 machine,  I have been "running" for a couple of weeks with these constant connection errors in the hope there would be an update and eventually get fixed but it seems I am alone.  I have managed to upload a few terrabyte of data at a time, then when I get the connection error I restart the Windows app and it carries on again and so on and so on.  My biggest issue is that I found the other day all my nextcloud local files on my Windows 10 machine had disappeared! all the folders were there but they were empty.  I found them all in the trash bin on nextcloud (I certainly did not delete these files) when trying to restore them via the webui I get connection errors immediately on clicking the restore button on more than 1 file, if I restore 1 file at a time it is fine.  Even though I get the connection errors when trying to restore I can see the file counter going down for several hundred files but then it stops, if I reload the page I can do the same again until it stops then again etc.   I posted this issue with the logs 3 days ago with only one reply on the nextcloud forum telling me that nextcloud cannot connect to the database and that is it, so REALLY hoping someone here can help! I installed everything following spaceinvader ones video guide. (duck dns, mariadb, nextcloud) and also have a pfsense router setup the same as in the guide.  Many thanks in advance to anyone that can spare the time to help me.

Share this post


Link to post

Hi,

 

Wow this has been a two day trail and error. But ty for everyone's input on these forums. Im having a weird issue. I'm about to access the nextcloud thru my domain address, only thru internal Ipwith :444. But when remove the overwritehost => hostname.duckdns.org  it starts working again. But just not with the domain.duckdns.org.

 

I have them all on there own the custom prroxynet. Also i can ping the duckpins.org domain from from my unraid server. Any idea where to start looking to fix the issue.  

Screen Shot 2019-09-01 at 8.50.46 PM.png

Share this post


Link to post
8 hours ago, cpluse said:

Hi,

 

Wow this has been a two day trail and error. But ty for everyone's input on these forums. Im having a weird issue. I'm about to access the nextcloud thru my domain address, only thru internal Ipwith :444. But when remove the overwritehost => hostname.duckdns.org  it starts working again. But just not with the domain.duckdns.org.

 

I have them all on there own the custom prroxynet. Also i can ping the duckpins.org domain from from my unraid server. Any idea where to start looking to fix the issue.  

Screen Shot 2019-09-01 at 8.50.46 PM.png

 

Do you get any output at all in the web browser with “domain.duckdns.org” in place?

Share this post


Link to post
3 hours ago, DoItMyselfToo said:

 

Do you get any output at all in the web browser with “domain.duckdns.org” in place?

Hmm, 

 

At this time no. Tried to make a few changes. But still not luck. Should i invest in another domain server like namecheap or another?

Edited by cpluse

Share this post


Link to post

My NextCloud is working well except for uploading large files. I need help troubleshooting. Where can I find someone that will help me (paying gig)?

Share this post


Link to post
My NextCloud is working well except for uploading large files. I need help troubleshooting. Where can I find someone that will help me (paying gig)?
All of this is written here in this thread.

Sent from my MI 6 using Tapatalk

Share this post


Link to post
1 minute ago, Trylo said:

My NextCloud is working well except for uploading large files. I need help troubleshooting. Where can I find someone that will help me (paying gig)?

There are many config files that have an impact on the nextcloud uploads, especially if you use a reverse proxy.  Letsencrypt's proxy.conf and nextcloud config plus nextcloud's own nginx config files.  Have you looked for size limitation in all of those?

 

In my case it was letsencrypt's proxy conf that was bugging me

Share this post


Link to post

hi guys, im getting this warning, does any one know how can i fix it, using last vesion of nextcloud and letsencrypt docker

 

There are some warnings regarding your setup.

Your web server is not properly set up to resolve "/.well-known/caldav". Further information can be found in the documentation.

Your web server is not properly set up to resolve "/.well-known/carddav". Further information can be found in the documentation.

 

thanks in advanced

Share this post


Link to post

Hoping I can get some help. So I just set my disks to spin down every 45 minutes but disk2 stays spun up and it seems to be from nextcloud accessing the "owncloud.db" file. Is there anything I can do so my disk will spin down?

Share this post


Link to post

Move the share to the cache drive only

Share this post


Link to post

What he says happens even with the share being in the cache drive.

 

I ended up not using nextcloud because of this.

Share this post


Link to post
6 hours ago, Jeffarese said:

What he says happens even with the share being in the cache drive.

Stop the Nextcloud and MariaDB container, set the share to cache only, let the mover do it's thing and check if the files are on the share now and the disk should spin down.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.