Jump to content
sparklyballs

Upgrade of Docker containers with 6.2 Release.

2 posts in this topic Last Reply

Recommended Posts

With the release of 6.2 and in particular the updated docker version,  see section "Docker 1.10 Container Update Process" here http://lime-technology.com/forum/index.php?topic=51874.msg497875#msg497875 , a couple of pitfalls should be mentioned.

 

First off, due to the timespan between releases ,some docker containers may no longer be availalble on the hub. Not much can be done here, seeking alternatives is the only option.

 

Secondly, the version of a docker image you have installed with 6.19 could have been updated quite a lot and configuration files etc in your appdata from older versions may cause problems when pulling the newer image, (those of you who keep up to date with docker image refreshes will have no problems here.). So if you have issues after the upgrade to 6.2 with any particular docker image, be sure to mention you have made the 6.2 upgrade in the relevant support thread, this could help docker maintainers identify problems and work out possible solutions.

 

 

This isn't intended as a support thread for people with issues updating to 6.2, just information on possible problems with docker images.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.