[Plugin] rclone


Waseh

906 posts in this topic Last Reply

Recommended Posts

I get the next error in the log off Sonarr when he try to import a downloaded episode.
 

System.UnauthorizedAccessException: Access to the path is denied.

 

I started the sonarr container after that i run the mount script.

When i change the rights in unraid by tools--> new persions then is the problem solved. But after a couple of minutes i have the same problem.

Edited by Stephan296
Link to post
  • 2 weeks later...
  • Replies 905
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

rclone Plugin   Hey everyone   This is a simple plugin which installs rclone on your unraid system. The plugins have now been merged so both the stable and beta branch are

Hey guys Sorry for the lack of updates in a (long) while ? Real life has been taking up a lot of time and my own install of rclone has been sufficient for my needs. However both the stable branch

Someone beat me to it. And probably explained it in a nicer way than i would have Reinstalling the plugin will also result in the newest version being pulled Take a look at the change log

Posted Images

Posted (edited)

@Dr.NAS

Could you link me the official source? Can't seem to find it on the rclone github repo.

 

I agree though the colorful icon is a bit jarring in the new design language of unraid. There is an all black version on the rclone repo i might switch to.

 

Edit: oh now i remember why I chose the color version, the monochrome won't work on the dark mode theme! Going to leave it as it is.

Edited by Waseh
Link to post
  • 2 weeks later...

Hello,

I'm trying to use Rclone with unRAID. This is my configuration :

 

[Website]
type = sftp
host = 149.202.101.xx
user = xxx
port = 22
key_file = /mnt/user/website/private.ppk
key_file_pass = V6ZU3o6xpC2wKUaZjzdfzdfzE3JWaYyY
use_insecure_cipher = false

 

When I'm trying to do a lsd, it returns this error :

 

2021/05/07 22:21:48 Failed to create file system for "Website:": failed to parse private key file: ssh: no key found

 

What mistake I did ?

Thank you !

Link to post
On 3/27/2021 at 8:13 AM, Waseh said:

@APD189

This is a thread for the plugin version of rclone. If you're having trouble with the docker version you should probably direct your question to the docker specific thread.

Thanks

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.