[Support] Linuxserver.io - Ombi


Recommended Posts

1 hour ago, ikiya13 said:

I have had this problem for several weeks at this point, I think it's beyond a problem with Plex auth.

 

I was just stating that there was an issue yesterday. If anyone is still having issues I'd encourage them to reach out on GitHub or discord. 

 

I do recall there were issues a few months ago, but they have all now been resolved. 

Link to comment
  • 1 month later...

If anyone else is having issues with the Plex log in with a new Ombi set up on unRaid. I couldn't get it to route back to Ombi with the log in through plex during the wizard, but I created an Ombi admin in wizard and the login after completing the wizard let me do the Plex OAuth successfully to log in through Plex. Worth a shot to try it. 

Link to comment

Noticed an issue today, searched but can only find guides from 2 years ago. When searching for a TV show it flashes up briefly but then disappears showing no results. This is for any TV show. Movies list is not affected. What can I check? Shows as up to date in unRaid but on the Ombi page it shows Version3.0.5223 (New Update Available) 

Link to comment
5 minutes ago, bigdan1190 said:

Noticed an issue today, searched but can only find guides from 2 years ago. When searching for a TV show it flashes up briefly but then disappears showing no results. This is for any TV show. Movies list is not affected. What can I check? Shows as up to date in unRaid but on the Ombi page it shows Version3.0.5223 (New Update Available) 

You are on a very very old version of Ombi. 
 

please update :)

Link to comment
  • 1 month later...

I've recently reinstated my Plex server after having it in mothballs for 9 months due to a move.  Now that it is back up and running, and I've updated everything, Ombi seems to have an issue where I must restart it every other day or so because it stops responding to requests.  Everybody can login, you can search for videos, but upon submitting a request Ombi never responds back that the request was submitted and it never shows up as requested.  A stop and start of the container fixes the issue.  Is this a known issue?

 

Looking at the log I see a few red highlighted lines: "Microsoft.Data.Sqlite.SqliteException (0x80004005): SQLite Error 5: 'database is locked'."

Link to comment
13 minutes ago, Littleolme said:

I've recently reinstated my Plex server after having it in mothballs for 9 months due to a move.  Now that it is back up and running, and I've updated everything, Ombi seems to have an issue where I must restart it every other day or so because it stops responding to requests.  Everybody can login, you can search for videos, but upon submitting a request Ombi never responds back that the request was submitted and it never shows up as requested.  A stop and start of the container fixes the issue.  Is this a known issue?

 

Looking at the log I see a few red highlighted lines: "Microsoft.Data.Sqlite.SqliteException (0x80004005): SQLite Error 5: 'database is locked'."

Hey,

 

You have run into a limitation in SQLite, Ombi is a very DB heavy application and SQLite is not really meant for websites/apps.

 

What i'd recommend you do is migrate over to using MySQL as a database for Ombi (you can easily spin up a MariaDb docker container)

 

There is a guide on the docs website, also see here: https://docs.ombi.app/info/alternate-databases/#why-mysql

 

 

Link to comment
23 minutes ago, tidusjar said:

Hey,

 

You have run into a limitation in SQLite, Ombi is a very DB heavy application and SQLite is not really meant for websites/apps.

 

What i'd recommend you do is migrate over to using MySQL as a database for Ombi (you can easily spin up a MariaDb docker container)

 

There is a guide on the docs website, also see here: https://docs.ombi.app/info/alternate-databases/#why-mysql

 

 

I actually already have MariaDb running for Nextcloud.  I'll look at that doc to see how to migrate Ombi over to it.  Thanks!

Link to comment
16 minutes ago, Littleolme said:

I actually already have MariaDb running for Nextcloud.  I'll look at that doc to see how to migrate Ombi over to it.  Thanks!

I STRONGLY suggest setting up a second MariaDb instance specifically for Ombi, rather than adding the database to your already running instance.

 

The benefits completely outweigh the negatives.

 

Benefits

 Separate appdata folder, separate configurations. Can blow away and redo without effecting other instances.

 Docker containers share layers internally, so additional instances takes up zero extra room in the docker.img file, and only a couple KB extra in the appdata folder

Negatives

 Figuring out how to install a completely separate instance, new version of CA makes it easy.

 Keeping track of a different set of ports

Link to comment
5 hours ago, JonathanM said:

I STRONGLY suggest setting up a second MariaDb instance specifically for Ombi, rather than adding the database to your already running instance.

 

The benefits completely outweigh the negatives.

 

Benefits

 Separate appdata folder, separate configurations. Can blow away and redo without effecting other instances.

 Docker containers share layers internally, so additional instances takes up zero extra room in the docker.img file, and only a couple KB extra in the appdata folder

Negatives

 Figuring out how to install a completely separate instance, new version of CA makes it easy.

 Keeping track of a different set of ports

Makes sense.  Another learning opportunity.  I'll check into it.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.