Jump to content
ptmuldoon

Anonymous Login on Windows 7

3 posts in this topic Last Reply

Recommended Posts

I just got a new work laptop and wanted to map my unraid network shares to it.  But it has been so long since last needing to do it I'm unsure why its not connecting.

 

My Share Folder Name in Unraid in called "Public".  And for that Share Folder, the AFP, NFS, and SMB security settings are all set to Public as well.

 

my unraid server is located at 192.168.11.41  And I'm trying to map to //192.168.11.41/Public yet I'm told the account is not authorized?

 

I had thought setting the Share Security to Public should allow anonymous access?  I just connected Ubuntu VM to the shares just fine anonymously, so unsure why this Windows 7 machine will not.

 

Any thoughts why can't connect?

Share this post


Link to post

I was able to resolve this issue and seems primarily to be some sort of Windows issue I had run into the past but can't remember where I found the answer on the web.

 

I think my work office settings are somehow blocking connecting to samba shares and I need to modify two registry settings to get it work.

 

I had created a little registry tweak script to fix the issue and if it helps anyone here it is:

 

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
"EnableSecuritySignature"=dword:00000000
"RequireSecuritySignature"=dword:00000000

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now