[Support] Linuxserver.io - Radarr


Recommended Posts

Is anyone else having problems using the Radarr list import from a 2nd Radarr docker?  It works fine for me with Sonarr, but with Radarr I get "unable to send test message".  (API deleted below)

 

Thanks in advance for any help.


image.thumb.png.fbf1f058ed19347c88fbf494ae1749a7.png

Link to comment
  • 1 month later...

Hey everyone. I've been noticing performance issues for a while now after updating to the new UI (v3?).

 

It currently takes over 3 minutes to load the Movies section each time I refresh the UI.

 

I was thinking it may be because the container wasn't using my SSD cache for the config; initially my appdata User Share was 'Perfer' for Cache, and now I've made it Only. I've ran the data mover and have restarted the container but am still seeing the same slowness.

 

Currently my container is set to use:

/config <-> /mnt/user/appdata/radarr

 

Could it be that that is still somehow using the spin disk instead of the cache? (Should I update it to /mnt/cache/appdata/radarr? I've seen threads mention that this is a bad practice and /mnt/user should be used)

Link to comment
16 hours ago, Ezro said:

Hey everyone. I've been noticing performance issues for a while now after updating to the new UI (v3?).

 

It currently takes over 3 minutes to load the Movies section each time I refresh the UI.

 

I was thinking it may be because the container wasn't using my SSD cache for the config; initially my appdata User Share was 'Perfer' for Cache, and now I've made it Only. I've ran the data mover and have restarted the container but am still seeing the same slowness.

 

Currently my container is set to use:

/config <-> /mnt/user/appdata/radarr

 

Could it be that that is still somehow using the spin disk instead of the cache? (Should I update it to /mnt/cache/appdata/radarr? I've seen threads mention that this is a bad practice and /mnt/user should be used)

For anyone interested:

I changed the Radarr config path to /mnt/cache/appdata/radarr and that sped things up dramatically (down to under 20s).

 

I was advised to also move my Docker to the cache (Settings -> Docker -> Docker vDisk location and Default appdata storage location), but did not notice any additional improvements from that; it could be that the unRAID container updates and restart are faster now, but I don't really notice.

Link to comment
  • 1 month later...

Good morning:

Recently, I've noticed downloads just stopping in Radarr.  NZBGet completes, the files get renamed and moved, everything is perfect except in Radarr, where they just sit here at 100%. Is this a new/known thing or am I just doing something wrong?  This makes the files sit as "downloading" forever.  I tried manually importing them, I checked the download location, everything is perfect...it's just...stuck...

I updated the container, restarted it, all that basic stuff, too.  No change.

Ideas?  Thanks.

 

image.thumb.png.d258e3e92eef463a6c03957898e3a8fd.png

Link to comment
50 minutes ago, rmp5s said:

Good morning:

Recently, I've noticed downloads just stopping in Radarr.  NZBGet completes, the files get renamed and moved, everything is perfect except in Radarr, where they just sit here at 100%. Is this a new/known thing or am I just doing something wrong?  This makes the files sit as "downloading" forever.  I tried manually importing them, I checked the download location, everything is perfect...it's just...stuck...

I updated the container, restarted it, all that basic stuff, too.  No change.

Ideas?  Thanks.

 

image.thumb.png.d258e3e92eef463a6c03957898e3a8fd.png

If you hover over the yellow download icon below the word "Movie", does it give a status or error?

Link to comment
4 minutes ago, JonathanM said:

If you hover over the yellow download icon below the word "Movie", does it give a status or error?

 

Well damn it...I was tinkering and found that, if I delete the movie from Sonarr, then re-add it, it finds it and shows as downloaded.  I inadvertently cleared the errors.  Oops.  Hahaha

Next time I see it, I'll check for an error/status.

 

Thanks.

Link to comment
  • 5 weeks later...

Been having a lot of issues with Radarr lately and I'm looking for some help. As of right now Radarr can send download requests out to my client but that is about it. It does not track the download progress of any requests, they don't even show in the activity section, and cannot import files.

 

This is showing in the log

[v3.2.2.5080] code = Corrupt (11), message = System.Data.SQLite.SQLiteException (0x800007EF): database disk image is malformed
database disk image is malformed
at System.Data.SQLite.SQLite3.Reset(SQLiteStatement stmt)
at System.Data.SQLite.SQLite3.Step(SQLiteStatement stmt)
at System.Data.SQLite.SQLiteDataReader.NextResult()
at System.Data.SQLite.SQLiteDataReader..ctor(SQLiteCommand cmd, CommandBehavior behave)
at System.Data.SQLite.SQLiteCommand.ExecuteReader(CommandBehavior behavior)
at Dapper.SqlMapper.ExecuteReaderWithFlagsFallback(IDbCommand cmd, Boolean wasClosed, CommandBehavior behavior) in /_/Dapper/SqlMapper.cs:line 1064
at Dapper.SqlMapper.QueryMultipleImpl(IDbConnection cnn, CommandDefinition& command) in /_/Dapper/SqlMapper.cs:line 1024
at Dapper.SqlMapper.QueryMultiple(IDbConnection cnn, String sql, Object param, IDbTransaction transaction, Nullable`1 commandTimeout, Nullable`1 commandType) in /_/Dapper/SqlMapper.cs:line 1000
at NzbDrone.Core.Datastore.BasicRepository`1.Insert(IDbConnection connection, IDbTransaction transaction, TModel model) in D:\a\1\s\src\NzbDrone.Core\Datastore\BasicRepository.cs:line 176
at NzbDrone.Core.Datastore.BasicRepository`1.Insert(TModel model) in D:\a\1\s\src\NzbDrone.Core\Datastore\BasicRepository.cs:line 138
at NzbDrone.Core.Messaging.Commands.CommandQueueManager.Push[TCommand](TCommand command, CommandPriority priority, CommandTrigger trigger) in D:\a\1\s\src\NzbDrone.Core\Messaging\Commands\CommandQueueManager.cs:line 130
at NzbDrone.Core.Messaging.Commands.CommandQueueManager.Push(String commandName, Nullable`1 lastExecutionTime, Nullable`1 lastStartTime, CommandPriority priority, CommandTrigger trigger) in D:\a\1\s\src\NzbDrone.Core\Messaging\Commands\CommandQueueManager.cs:line 144
at NzbDrone.Core.Jobs.Scheduler.ExecuteCommands() in D:\a\1\s\src\NzbDrone.Core\Jobs\Scheduler.cs:line 42
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__277_0(Object obj)
at System.Threading.ExecutionContext.RunFromThreadPoolDispatchLoop(Thread threadPoolThread, ExecutionContext executionContext, ContextCallback callback, Object state)
--- End of stack trace from previous location ---
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)

 

 

I saw a post a couple pages back mentioning something similar and saying to delete the docker.img and redownload the app. I have done that and nothing has changed.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.