Jump to content
linuxserver.io

[Support] Linuxserver.io - Radarr

580 posts in this topic Last Reply

Recommended Posts

While the file is being transferred, its named ...partial~  Once the transfer is completed, the partial file should be deleted.  Does the partial file show up if you browse the folder via the shares tab (click on the folder icon)

Share this post


Link to post
35 minutes ago, Squid said:

While the file is being transferred, its named ...partial~  Once the transfer is completed, the partial file should be deleted.  Does the partial file show up if you browse the folder via the shares tab (click on the folder icon)

 

Yes I see it there as well

Share this post


Link to post

After install I click open Web UI and I get a 'This site can’t be reached' from Chrome.

 

I left the port alone: 7878 and I even opened the port on my ip. Still can't log in.

Share this post


Link to post

Edit: I think I have it figured out. This might have been my fault. I forgot to shut down CP so I think the issue was due to that. But for some reason Radarr isn't getting any metadata. Guess I'll work on that one next. Anyone run into that?

 

Edit2: Looks like radarr can't do metadata yet?

 

 

 

 

Just wanted to update regarding the partial file. 

 

This only happens with Radarr. Sonarr as well as Couchpotato don't leave any additional files. I've tested with multiple movies and shows.

 

Is anyone else experiencing something similar?

 

Edit: Also getting the following error

 

Import failed, path does not exist or is not accessible by Radarr:

 

My docker paths to my download folder are identical for nzbget and radarr.

 

 

 

Edited by CrashnBrn

Share this post


Link to post

I'm getting the same " Import failed, path does not exist or is not accessible by Radarr: " error.


Files are downloaded fine, then they sit in the folder they were downloaded and Radarr can't move them for some reason.  Very weird.

 

Share this post


Link to post
11 minutes ago, ChaOConnor said:

I'm getting the same " Import failed, path does not exist or is not accessible by Radarr: " error.


Files are downloaded fine, then they sit in the folder they were downloaded and Radarr can't move them for some reason.  Very weird.

 

Odds on, you do not have the EXACT same mapping for your downloads (both host and container) mapped to the radarr container.  (Or you're downloading into the appdata share for NZBget instead of a dedicated download share)

 

The actual error from Radarr will tell the story

Edited by Squid

Share this post


Link to post

Hi,

 

I have what is probably a stupid question but I can't figure it out. I set up my list with IMDB but forgot to change the folder path so it moved the movie to the default location which is something like /opt/radarr. I realized the error then changed the folder. Now I can't find the original file because I can't find the radarr path via Dolphin or MC. Can someone tell me where I can find this path?

 

Thanks in advance,

 

Ryan

Edited by rpowers

Share this post


Link to post
1 hour ago, rpowers said:

Can someone tell me where I can find this path?

Inside the docker image. docker exec inside the container, mv the file to a folder that is mapped to the host.

Share this post


Link to post

I'm not sure if this is the correct place to post this particular issue, but the way Radarr passes a torrent from AHD (Awesome-HD) to the client (in my case, Deluge) the tracker URL is being sent with a space before 'announce'. This is causing the tracker status to report Error: Malformed announce.

 

For example, when a search is performed and the file is located on AHD it is sent to the client directly or a blackhole directory and then picked up by the client. This functionality is working properly. 

 

The tracker URL for example is: http://moose.awesome-hd.me/##xxxxxxxxxxxxxx /announce

You can see in that URL there is a space before the /announce, this is causing the error. The URL should be http://moose.awesome-hd.me/##xxxxxxxxxxxxx/announce and when manually editing the URL within the client to remove the space, everything works correctly. However, this kind of defeats the purpose of having automation.

 

So I'm wondering, is there something in the configuration file for the AHD indexer that is incorrect and causing that space? I haven't tested any other Radarr dockers and I'm on the latest version for both linuxserver Radarr and linuxserver Deluge. I've tried sending the file both ways, directly to the client, and to a blackhole where it is picked up - both give the same space in the URL causing an error. I also haven't seen many topics about this when searching, but I don't see how this could be limited to my setup considering I haven't changed or edited anything. 

 

Any help or an update to the docker is appreciated!

 

Tman12

Share this post


Link to post
14 hours ago, tman12 said:

I'm not sure if this is the correct place to post this particular issue, but the way Radarr passes a torrent from AHD (Awesome-HD) to the client (in my case, Deluge) the tracker URL is being sent with a space before 'announce'. This is causing the tracker status to report Error: Malformed announce.

 

For example, when a search is performed and the file is located on AHD it is sent to the client directly or a blackhole directory and then picked up by the client. This functionality is working properly. 

 

The tracker URL for example is: http://moose.awesome-hd.me/##xxxxxxxxxxxxxx /announce

You can see in that URL there is a space before the /announce, this is causing the error. The URL should be http://moose.awesome-hd.me/##xxxxxxxxxxxxx/announce and when manually editing the URL within the client to remove the space, everything works correctly. However, this kind of defeats the purpose of having automation.

 

So I'm wondering, is there something in the configuration file for the AHD indexer that is incorrect and causing that space? I haven't tested any other Radarr dockers and I'm on the latest version for both linuxserver Radarr and linuxserver Deluge. I've tried sending the file both ways, directly to the client, and to a blackhole where it is picked up - both give the same space in the URL causing an error. I also haven't seen many topics about this when searching, but I don't see how this could be limited to my setup considering I haven't changed or edited anything. 

 

Any help or an update to the docker is appreciated!

 

Tman12

 

This sounds like something with Radarr itself and would not have anything to do with the docker itself.  I would post a bug report at  https://github.com/Radarr/Radarr/issues

Share this post


Link to post

Thanks @scottc however, I just tested with the binhex radarr docker and that is working properly. So this doesn't appear to be a Radarr specific issue, seems like a docker issue from my testing - unless I'm wrong. I did open a bug report on GitHub, but again I feel like it's more of a docker issue. I can't seem to find the AHD index file when browsing my cache share, do you know where those files are located at? I was curious to see if I overwrote the AHD index file with the one from Binhex if it will start working properly and then I can narrow it down to that. Does anyone else use AHD as a tracker with the linuxserver docker? I can't imagine that this is limited to my setup, especially since I'm using both the linuxserver torrent client and Radarr application. 

Share this post


Link to post

@tman12 the AHD file you are looking for will be within the docker container itself. Personally I use the linuxserver jacket docker and have configured all the different sites i use in that. But i have not had any problems with this type issue ( although I do not use AHD )

Share this post


Link to post
1 hour ago, tman12 said:

Thanks @scottc however, I just tested with the binhex radarr docker and that is working properly. So this doesn't appear to be a Radarr specific issue, seems like a docker issue from my testing - unless I'm wrong. I did open a bug report on GitHub, but again I feel like it's more of a docker issue. I can't seem to find the AHD index file when browsing my cache share, do you know where those files are located at? I was curious to see if I overwrote the AHD index file with the one from Binhex if it will start working properly and then I can narrow it down to that. Does anyone else use AHD as a tracker with the linuxserver docker? I can't imagine that this is limited to my setup, especially since I'm using both the linuxserver torrent client and Radarr application. 

The file may well be inside the docke container as scottc says.  Just because it works with binhex's version doesn't mean it's necessarily a docker problem.  Could be different version of Radarr....  Need more info to tell.

Share this post


Link to post

I'm getting frequent issues, where Radarr + Jackett, will not manually find releases. RSS sync can find them just fine, but manually triggering a search does not work. Jackett itself is functioning just fine and even Sonarr can manually search for releases. The only difference I can find is this docker is using a newer version of Mono then the Sonarr container is.

Share this post


Link to post
16 minutes ago, d2dyno said:

I'm getting frequent issues, where Radarr + Jackett, will not manually find releases. RSS sync can find them just fine, but manually triggering a search does not work. Jackett itself is functioning just fine and even Sonarr can manually search for releases. The only difference I can find is this docker is using a newer version of Mono then the Sonarr container is.

 

there's also another big difference..

 

one app is sonarr and the other is radarr.

Share this post


Link to post

Issue with manually searching persists in most recent update. Manually searching for "Saving Private Ryan" returns no results, even though results exist on trackers and in Jackett search.

Share this post


Link to post
Issue with manually searching persists in most recent update. Manually searching for "Saving Private Ryan" returns no results, even though results exist on trackers and in Jackett search.

 

Might be a silly question, did you come from couchpotato to radarr?

The reason I am asking is because I did and I setup the jackett indexer in radarr wrong. Put my indexer through torrentpotato instead of torznab. Since swapped over to torznab as explained in the jackett guide. Fixed my issue of my torrent indexer not showing up in manual searching.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
20 minutes ago, BillClinton said:

 

Might be a silly question, did you come from couchpotato to radarr?

The reason I am asking is because I did and I setup the jackett indexer in radarr wrong. Put my indexer through torrentpotato instead of torznab. Since swapped over to torznab as explained in the jackett guide. Fixed my issue of my torrent indexer not showing up in manual searching.

 

 

Sent from my iPad using Tapatalk

That was exactly it! I had the correct Jackett URLs, but had set up the indexers as a potato indexer, not a torznab indexer. Thanks so much!

Share this post


Link to post
New release of Radarr 3 days ago.. not yet on Docker - dont they auto update on restart any more?


Radarr does not auto update. Our docker images are refreshed every Friday so you'll get an update on unraid gui later today

Share this post


Link to post

I just switched all my plugins (SABnzbd, Sonarr, Plex) over to dockers and added Radarr as a docker and most things are working correctly, but I'm running into a couple of snags with Radarr and to some degree Sonarr.

 

I've been using Sonarr for some time use the Drone Factory for my TV download folder that SAB puts TV downloads into. While I was updating things, I saw that Sonarr and Radarr now have "Complete Download Handling". From what I understand, you can turn off the drone folder and just have SAB and Radarr/Sonarr communicating when downloads are finished. Then Radarr will process the movie, move it to the movie folder, and clean up the folders. 

PROBLEMS
 

1. The only way my movies are getting processed is if I setup the drone folder.
2. After they are processed I'm left with folder containing leftover junk files. They don't get cleaned up.

3. If I try to use complete download handling the movies/tv shows get downloaded to the appropriate folders, but then nothing happens.

 

See configuration in image attached. 

I'd really appreciate any help!

2017-07-01_13-25-25.thumb.png.9a060fd8c263f24af67ac83629040bca.png

2017-07-01_13-06-02.png

Edited by cypres0099

Share this post


Link to post

can i run two instances of radarr side by side somehow? i have a /movies folder and a /kids_movies, atm everything is going into the /movies folder and i have to manually move it but then radarr tries to redownload it. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.