[Support] binhex - Radarr


447 posts in this topic Last Reply

Recommended Posts

@binhex

 

Have you tested connecting to SABNzb using V3?

 

I can connect using the  HTTP  port but trying to use  the HTTPs port gives me the following error

 

Test was aborted due to an error: Unable to connect to SABnzbd, An error occurred while sending the request. The response ended prematurely.: 'http://XXX.XXX.XXX.X:XXXX/api?mode=get_config&apikey=3XXXXXXXXXXXXXXXXXXXXXXXXXX&output=json'

 

I have X'ed out my IP address and API key for obvious reasons.

 

The exact same settings in Sonarr which is still on version 2 connect just fine.

Edited by enigma27
Link to post
  • Replies 446
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

ok, a new image has been built, works for me guys!, please pull it down (force update), let me know if its still causing issues.

It looks like v3 has now dropped and therefore I need to modify some bits and pieces to to get the image working again. I shall take a look at this tonight. Sent from my CLT-L09 using Tapatalk

Hi I have made a video guide about how to setup radaar   It shows how to prepare your existing movie catalogue to be compatible with Radarr.  How to install the container then finally how to co

Posted Images

2 minutes ago, enigma27 said:

just to add it seems using the https port number it says it cant connect to the server IP

 

even though both Sonarr and Lidarr are working fine

are you using a self signed cert for sabnzbd?, if so if its anything like sonarr v3 then you will need to allow this, i think its in general settings somewhere.

Link to post
14 hours ago, wgstarks said:

You can either go to the docker tab and check for updates then apply the update or you can just select force update for any docker. I believe you need to set the view to advanced to see this option.

i totally missed the advanced check in the upper right of the docker tab - advanced gives me all the info i was wishing for - 🤦‍♂️

Link to post

Great new interface but this update was a wild ride!

9 hours ago, enigma27 said:

ok I changed the option in the Radarr settings for "Certificate Validation" from enabled to disabled for local addresses and it seems to now connect

This fixed it for me after force updating!

Link to post

Forced update works for me.

 

I've also been having a few issues with both Radarr and Sonarr not moving *some* of my downloaded files from the "complete" folder to my actual media folder. No idea what's causing this as neither are producing any logs. Hoping this update fixes it for Radarr.

 

Also sent you $5 @binhex . Thanks for all that you do.

Edited by Skatman
Link to post
13 hours ago, Skatman said:

I've also been having a few issues with both Radarr and Sonarr not moving *some* of my downloaded files from the "complete" folder to my actual media folder...

I have been having the same issue with Radarr since the update. All my movies download to my download root folder instead of downloads/completed/movies

This causes synching to miss the movies. I am going to try to restore to the previous version.

 

 

Link to post

I've some issues with the Radarr and Sonarr. All connection to Jackett and DelugeVPN fails:

image.png.443f24e24bdcc1c76b49861e3610ef94.png

 

The connections to Plex and Slack are working. Tried to downgrade Radarr back to the previous version, but when startiing it's stuck on the logon screen.

Upgraded Sonarr to V3, same connection issues.

Couldn't find any errors in the logs.

Link to post
6 minutes ago, wgstarks said:

Just a guess but check your privoxy is running on Deluge. I’m assuming you have Radarr Sonarr and Jackett proxy configured to connect to deluge.

Good point, I had problems with a previous version of DelugeVPN, could've forgotten to set the privoxy.

Checked it, and Privoxy is enabled and configured in every container. Jackett can connect to the indexers without any issues through Deluge.

Link to post

So, I've tried averything I could think of. There was a new Jackett version available, so I upgraded it. I installed a clean 0.2.0.1504-1-02 version, still couldn't connect to DelugeVPN or Jackett... Any ideas what I should try?

 

Update: I've turned the proxy off, and now I can connect without any issues. I don't know why doesn't it work, it ahd no issues in the past, I'll check tomorrow.

Edited by Lameth
Link to post

I updated and ran the newest v3 release and noticed Drone Factory was gone which I use despite warnings to not use.  That is just how my setup is configured and it works.  v3 this is gone which I knew was coming eventually.  However I rolled back to v2 and cannot login to radarr anymore.  Any suggestion on how to get it to login?  Don't want to lose my configuration.

Thanks

Link to post

Since the bump up to v3, has anyone else been having issues when adding torrents where it just stays in your download client as 'meta'?

Never happened until v3, I've checked with stuff that downloaded fine just before it changed & now it's just sitting there as meta. Previously, it'd show this briefly, then change to the torrent name and download. Strange.

Link to post

These last updates broke a whole bunch of stuff. The importer no longer works. I have over 300 pages of errors identical to this and a bunch of things stuck in limbo. For some reason, possibly related to this, it has downloaded three different copies of the same movie in no particular order. It's not replacing a lower quality copy with a higher quality copy, I think it doesn't see the file moved, so it tries another release.

986466395_radarimportfail.JPG.25ab4cd274de28d4bb9b9bcd1992dd47.JPG

 

The thing that really sucks is the recycling bin enabled a default option to delete ALL files in that folder older than 7 days. I hadn't gone in and manually fixed the files sitting in that folder yet, so it wiped that entire directory. This should have been an opt-in instead of the default configuration, considering this is an in-place upgrade and not a new installation.

 

518250344_radarrrecyclingbin.JPG.48365aef1ab84af0b90920ddbc418e99.JPG

 

 

Whereas this is how it handled it prior to the update (this is Sonarr, which fortunately hasn't been broken):1299969490_sonarrrecylingbin.JPG.3cc934e490fddf51244c33f20eba8612.JPG

Link to post
6 hours ago, nekromantik said:

how do you guys stop the MediaCovers dir in app config filling up with posters?

as this is not mapped to a share it takes up space on my docker.img file

this is on v3

My MediaCover directory is in appdata on my cache disk, not inside the docker.img. As far as I know I haven't done anything special to put it there, wasn't even aware of it until  I saw your post.

It should be inside /config from the container perspective, which should be mapped to your appdata share.

 

Link to post
8 hours ago, Jorgen said:

My MediaCover directory is in appdata on my cache disk, not inside the docker.img. As far as I know I haven't done anything special to put it there, wasn't even aware of it until  I saw your post.

It should be inside /config from the container perspective, which should be mapped to your appdata share.

 

oops your correct ignore me haha

Link to post

Anybody else getting a fairly high CPU usage on Radarr?  Not sure whether it's since the v3 upgrade, but on the docker tab I'm seeing it fluctuate between 12-25% constantly.  If I go to Radarr's System, Tasks page, nothing's currently running.

 

I'm not exactly running a fast system (Xeon E3-1231v3 @ 3.4Ghz), and it's constantly using the most out of all dockers.  Just wondering whether it's normal.

Link to post
On 12/1/2020 at 5:33 PM, GeekMajic said:

I love the new update, but I can't find how to import from Lists.

I'm also facing the same issue since migrating to 3. Lists imported via Trakt are getting monitored, but movies aren't auto-downloading. (I have to manually "Search All" missing movies to trigger a download.

Link to post

I have a strange issue after changing my root folder. About half of my movies are flagged as missing in Radarr, even though the paths should be correct.

 

For example: a path of "/media/Ant-Man (2015)" does not detect anything in that folder, but changing it to "/media/Ant-Man (2015)/" does see the movie.

 

I've tried changing the root folder again via the movie editor but it does not seem to add the trailing forward slash, and movies are still not detected. Is there an easy fix for this besides going through each undetected movie and changing the path manually?

 

Thanks in advance!

 

*EDIT* My issue appear to be case sensitive related. Please disregard.

 

Edited by Vega14
update
Link to post

Having an issue when trying to connect custom script to trigger on import.  Getting this message:

ApplicationName='/tools/Radar_completion.sh', CommandLine='', CurrentDirectory='', Native error= Access denied

 

I tried CHOWN on the folder permissions to 'nobody' but still the same issue.   Are there specific credentials radarr is authenticating?

Link to post

Having a hell of a time using two drives for nzbget and radarr and pulling my hair out.

 

Nzbget is downloading to /mnt/disks/WD5001/    

 

Media folder on my Unraid Array is /mnt/User/Plex

 

 

In nzbget container, path to /downloads/ is /mnt/disks/WD5001/

 

In radarr container, paths to /downloads/ is /mnt/disks/WD5001/  and path to /movies is /mnt/user/Plex/downloads/movies/

 

 

I've tried MANY variations of these and nothing is working.   I'm always missing a root folder or unable to see anything.  Have already removed and deleted appdata. Makes zero sense to me at this point based everything I'm reading on here or watching on youtube.

 

Link to post
3 minutes ago, tallbill said:

Media folder on my Unraid Array is /mnt/User/Plex

In case this isn't a typo I thought you should be made aware that linux is case-sensitive. A user share named Plex is at /mnt/user/Plex. The path /mnt/User/Plex would actually be some newly created folder that isn't mounted storage and so would be in RAM like the rest of the Unraid OS.

 

So you might check all your path specifications and make sure you have the correct upper/lower case everywhere.

 

Also this post from the Docker FAQ may be relevant:

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.