Jump to content
binhex

[Support] binhex - Radarr

250 posts in this topic Last Reply

Recommended Posts

I followed your guide in the other thread and that appears to have resolved the issue. Oddly enough I was not required to rebuild the database after downgrading, after the restart it no longer detected any errors and started behaving normally again.

Share this post


Link to post

Hey Again,

 

I always seem to be bumping into some error or another and can't quite get to 100%.

 

Lately I have been gettting this error in both Radarr and Sonarr.  When I "Test" NZBGet it says its working fine, and both Radarr and Sonarr are sending NZBs to NZBGet, but apparently having trouble seeing the queue and history.

 

 

Radarr:

image.thumb.png.64c99e03d5011354cff83e86c75cd968.png

 

Sonarr:

image.png.6cc30902f7f3bfa286cb01b86b65ed32.png

 

Any help would be greatly appreciated.  If logs are helpful I can drop the rest in. 

Share this post


Link to post

Ever since I recently changed my cache drive and didn't follow the guide properly, Radarr has been complaining that the path to my root folder is inaccessible or does not exist. I have dropped into the shell and manually navigated to the folder so I know the path is correct, however I am unable to change it in movie editor, select all, change root folder, Radarr just says 'path does not exist' when I put in the path.

 

The path I am trying to enter is: /mnt/user/downloads/completed/movies

I have addded the screen shot to the docker settings, but I can't change it inside radarr, why?

Screen Shot 2019-09-15 at 9.48.04 AM.png

Share this post


Link to post
2 minutes ago, ashman70 said:

The path I am trying to enter is: /mnt/user/downloads/completed/movies

Inside Radarr you would need to use the container path. This would be /media according to your screenshot.

Share this post


Link to post

I am trying to use the container path inside the application but it keeps saying the path does not exist and wont accept it.

Share this post


Link to post

Sorry. I guess I misunderstood your post. I thought you were trying to use your host path.

Share this post


Link to post
5 minutes ago, ashman70 said:

I am trying to use the container path inside the application but it keeps saying the path does not exist and wont accept it.

You need to put this all into context and show screen shots, and if there is an error relating to this in Radarr's logs, then the exact error message

Share this post


Link to post

I can do that:

 

Not sure why this is showing two paths now, the one I want to use is:

/mnt/user/downloads/completed/movies

 

You can see in the screen shot when I try to add the path, it won't accept it.

 

 

Screen Shot 2019-09-15 at 10.07.10 AM.png

Screen Shot 2019-09-15 at 10.08.43 AM.png

Screen Shot 2019-09-15 at 10.08.08 AM.png

Screen Shot 2019-09-15 at 10.07.51 AM.png

Share this post


Link to post
14 minutes ago, ashman70 said:

I am trying to use the container path inside the application but it keeps saying the path does not exist and wont accept it.

No you're not.  You're using the host path

19 minutes ago, wgstarks said:

Inside Radarr you would need to use the container path. This would be /media according to your screenshot.

 

Share this post


Link to post

Hi Team,

I'm trying to have 2 instances of RADARR, one main, and one for 4k.

Ideally I would like to have the same movies (if I add to the main radarr, it would add to 4k as well)

Are there any tutorials of how I can get this done?

Share this post


Link to post

Apps Tab, Settings

 

Enable "Reinstall Defaults"

 

Apps, Installed Apps, Hit the reinstall Default icon for Radarr.  Change the name of the app and the /config storage location to something different (and the ports).

Edited by Squid

Share this post


Link to post
3 hours ago, Squid said:

Apps Tab, Settings

 

Enable "Reinstall Defaults"

 

Apps, Installed Apps, Hit the reinstall Default icon for Radarr.  Change the name of the app and the /config storage location to something different (and the ports).

would I pick the same /data location? if so, how would main radarr or 4k radarr know which one is which? do I have to set up different category?

Share this post


Link to post
13 hours ago, takkkkkkk said:

would I pick the same /data location? if so, how would main radarr or 4k radarr know which one is which? do I have to set up different category?

/data will need to be the same but I don’t think you’ll be able to link the databases. Probably won’t be able to have a “main” instance. They will each be isolated from the other as far as the videos they monitor.

Share this post


Link to post
On 9/16/2019 at 7:53 AM, wgstarks said:

/data will need to be the same but I don’t think you’ll be able to link the databases. Probably won’t be able to have a “main” instance. They will each be isolated from the other as far as the videos they monitor.

ok, now I'm having a different issue... I now have two instances of radarr, one radarr has a profile of 1080 and another radarr has profile of 2160. In the 2160 radarr, I added same media folder as 1080. 

But now I'm seeing a weird thing, as an example, a month ago, 1080 radarr downloaded a movie.today 2160 radarr found the same movie in 2160, and downloaded the movie, it then deleted 1080 movie file in the media folder, and replaced  with 2160.

when I go to  1080 radarr, it says the media was downloaded...

 

do I actually have to separate everything??

 

 

Share this post


Link to post

Does the 1080 Radarr see the 2160 file. I know you can manually refresh the movie. Always assumed that the app probably did a auto refresh on some timed schedule too. Never really tested that though.

 

If you want separate versions (1080 and 2160) you’ll need to have separate video libraries and separate appdata folders, otherwise 2160 Radarr is going to keep replacing your 1080 videos.

Share this post


Link to post
6 hours ago, wgstarks said:

Does the 1080 Radarr see the 2160 file. I know you can manually refresh the movie. Always assumed that the app probably did a auto refresh on some timed schedule too. Never really tested that though.

 

If you want separate versions (1080 and 2160) you’ll need to have separate video libraries and separate appdata folders, otherwise 2160 Radarr is going to keep replacing your 1080 videos.

I think you're right here on the scanning.  And if Radarr1080 can see the Radarr2160 version, it'll stop looking as the movie matches or exceeds its profile.  They'd need to both point to separate locations.

 

To take it back a step, are you using Plex at the end of this?  If so, you could add the 4K version and have Plex create a 1080p version from it (don't know whether Emby does this).  You wouldn't need to manage two versions then.  If not, apologies - just wondering whether there was a different way around what you're trying to do.

Share this post


Link to post
11 hours ago, wgstarks said:

Does the 1080 Radarr see the 2160 file. I know you can manually refresh the movie. Always assumed that the app probably did a auto refresh on some timed schedule too. Never really tested that though.

 

If you want separate versions (1080 and 2160) you’ll need to have separate video libraries and separate appdata folders, otherwise 2160 Radarr is going to keep replacing your 1080 videos.

Thanks I created a separate folder for 2160 and 1080

Share this post


Link to post
5 hours ago, Cessquill said:

I think you're right here on the scanning.  And if Radarr1080 can see the Radarr2160 version, it'll stop looking as the movie matches or exceeds its profile.  They'd need to both point to separate locations.

 

To take it back a step, are you using Plex at the end of this?  If so, you could add the 4K version and have Plex create a 1080p version from it (don't know whether Emby does this).  You wouldn't need to manage two versions then.  If not, apologies - just wondering whether there was a different way around what you're trying to do.

Thanks for your input, I was going to do the same, but the only catch is many of 2160 movies have HDR, and based on my understanding plex doesn't de-HDR. That's why I'm going with two video file route...

Share this post


Link to post
38 minutes ago, takkkkkkk said:

Thanks for your input, I was going to do the same, but the only catch is many of 2160 movies have HDR, and based on my understanding plex doesn't de-HDR. That's why I'm going with two video file route...

With any luck it soon will.  However, whilst it doesn't transcode 4K down well, does it convert OK?

Share this post


Link to post
On 9/19/2019 at 10:20 AM, Cessquill said:

With any luck it soon will.  However, whilst it doesn't transcode 4K down well, does it convert OK?

No, even when it's converted, the HDR contents looks like it has white transparency sheet...

Share this post


Link to post
7 hours ago, takkkkkkk said:

No, even when it's converted, the HDR contents looks like it has white transparency sheet...

Sorry, that's what I meant - whilst it doesn't *look* OK at the moment, it's comfortably being transcoded?

 

What I'm getting at is that I understand the HDR issues should be greatly improved over the coming releases.  If that turns out to be the case, and your system is transcoding comfortably, you might not need the separate 1080p content much longer.

Share this post


Link to post

I have an issue with Radarr renaming and how it looks in a windows share.

I have set up Radarr to use following "{Movie TitleThe} ({Release Year}){ [IMDb Id]} - {[EDITION TAGS]}" to name the movie folders, and the folder names looks correct when I browse unRAID folders. But somehow when I connect to the serverfrom Windows I get wierd loooking names (see screenshot).

How can I avoid this whitout disabling renaming in Radarr?

 

Thank you.

 

image.png.a88730a903d417954c3db629385747da.png

Share this post


Link to post

I just updated to Radarr Ver. 0.2.0.1358 and I am unable to manually search for downloads. Before the update I could manually search and select the download that I wanted, now when trying to search, it only searches for a split second and then displays "No results found:. Before the update, I had successfully searched for, and downloaded, a movie. I tried to search for this movie again as I know there are results but it shows the same error. 

 

Any suggestions? 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.