Jump to content
Sign in to follow this  
Datastore

(SOLVED)Cache drive fails to auto-mount

6 posts in this topic Last Reply

Recommended Posts

I seem to have an ongoing issue with my cache drive not mounting when the system boots. The array comes online but not my cache drive. I must stop the array and add the cache manually. Once started all files /dockers/vm`s run as they all should.

 

I decided to backup my appdata/dockers and delete the btrfs partition held on the cache drive. The drive was formatted and added as a cache drive.

 

Reboot and the same issue.

 

It makes no difference if i install the drive on the Rocketraid 640L or i use the motherboard sata port.

 

Could someone take a look at the latest system log please? iam at a loss trying to fathom this out as i have not had this problem before.

 

Thanks

superserver-diagnostics-20170207-1745.zip

Share this post


Link to post

As strange as this sounds, try using a totally different browser to assign the drive. If you used chrome, try firefox or safari, etc.

Share this post


Link to post

gubbgnutten suggested that in another thread i derailed regarding this issue.

 

I have tried a few different browsers. nothing seems to stick. I have tried chrome,firefox,edge,chrome mobile and safari from mac osx

 

thanks though 8)

Share this post


Link to post

i seem to have isolated my issue.

 

I had to RMA this supermicro board. That took 2months! In that time i removed the cache drive because i wanted to buy a bigger one for when i received my board back.

 

I never formatted the older drive which was my original cache drive. When the original is installed it is recognised as cache. ideal!

 

Is there a proper procedure i should be following when removing a cache drive? So i can use another one.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this