Jump to content
fatgeek

Email notifications not working

1 post in this topic Last Reply

Recommended Posts

Hello,

 

I'm having an issue with email notifications. What it seems to boil down to is that my mail server requires a HELO with the FQDN of the sender. unRAID sends just tower and not tower.example.com.

 

If I edit /boot/config/ident.cfg and change name to tower.example.com it works fine, but I also get the error in Settings > Identification that it is an invalid NetBIOS name.

 

My /boot/config/ident.cfg currently looks like this:

 

NAME="tower"
timeZone="America/Denver"
COMMENT="unRAID Server"
SECURITY="user"
WORKGROUP="WORKGROUP"
DOMAIN=""
DOMAIN_SHORT=""
hideDotFiles="no"
localMaster="yes"
USE_NTP="yes"
NTP_SERVER1="x.x.x.x"
NTP_SERVER2="x.x.x.x"
NTP_SERVER3="x.x.x.x"
DOMAIN_LOGIN="Administrator"
DOMAIN_PASSWD=""
SYS_MODEL="Custom"
SYS_ARRAY_SLOTS="8"
SYS_CACHE_SLOTS="1"

 

I tried to manually set the DOMAIN to my domain, but that didn't do the trick. From some searching I found this post/: http://lime-technology.com/forum/index.php?topic=37042.msg346778#msg346778 which suggests editing /etc/ssmtp/ssmtp.conf  with

 

rewriteDomain=<yourdomain-name>
FromLineOverride=YES

 

However, those options were already set.

 

Any thoughts on how to get this working?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.