Antivirus froze VM and hole unraid server - licence expired - HELP, what now!?


2 posts in this topic Last Reply

Recommended Posts

Hi, i had a lot of problems with Avast running inside a Windows 7 VM. That was solved till today by using AVG instead of Avast, but today a update to AVG Free 1606 started the same problems like Avast did before, everything froze!  :-\

 

1. Windows 10 VM locking up unRAID 6.2 entirely on installation of Avast AV?

2. The whole server freezes

3. Windows 8.1 and Unraid freezes everytime I try to install Avast

 

Now i rebooted, but the Array wouldn't load because the license expired. So my first option is to buy unraid after it stopped working as intended. Or, save my data from all 6 drives manually and use a other solution that wouldn't freeze and rebuild the hole server? I would like to use unraid, its easier and more accessible than an vSphere or Xen solution for me. But does freezes, and the lack of a solution for this problem... :'(

Link to post

Hi, i had a lot of problems with Avast running inside a Windows 7 VM. That was solved till today by using AVG instead of Avast, but today a update to AVG Free 1606 started the same problems like Avast did before, everything froze!  :-\

 

1. Windows 10 VM locking up unRAID 6.2 entirely on installation of Avast AV?

2. The whole server freezes

3. Windows 8.1 and Unraid freezes everytime I try to install Avast

 

Now i rebooted, but the Array wouldn't load because the license expired. So my first option is to buy unraid after it stopped working as intended. Or, save my data from all 6 drives manually and use a other solution that wouldn't freeze and rebuild the hole server? I would like to use unraid, its easier and more accessible than an vSphere or Xen solution for me. But does freezes, and the lack of a solution for this problem... :'(

 

Couple things:

1. You can get a Trial extension.

2. Can't help at all unless you post diagnostics as requested here:

http://lime-technology.com/forum/index.php?topic=34456.0

 

This problem with avast should be solved starting with unRAID 6.3.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.