error message:Tower login: grep: /etc/php-fpm.d/www.conf: no such file or direct


Recommended Posts

Hi, I get this error after restarting my array after doing this:


-installing Tips and Tweaks (did change the following:

    Disable NIC Flow Control?: yes

    Disable NIC Offload?: yes 

    Disk Cache 'vm.dirty_background_ratio' (%): 5

    Disk Cache 'vm.dirty_ratio (%): 10

    Disable FTP Server & Telnet?: yes


-adding to my syslinux:



Can anyone let me know what may be causing it?


My array seems to be ok, my gaming vm starts ....


Link to comment

Well, I definitely have the file that your system is missing:


root@Mandaue:~# ls -la /etc/php-fpm.d      
total 40
drwxr-xr-x  2 root root    80 Feb  8 17:28 ./
drwxr-xr-x 49 root root  2680 Feb 14 02:40 ../
-rw-r--r--  1 root root 18542 Feb  8 17:28 www.conf
-rw-r--r--  1 root root 18484 Jan 27 15:12 www.conf.default


What do you get if you type


ls -la /etc/php-fpm.d


Have you tried booting into safe mode?


Link to comment



This is what I get:

root@Tower:~# ls -la /etc/php-fpm.d
/bin/ls: cannot access '/etc/php-fpm.d': No such file or directory


Where is this message appearing?  I get this message after rebooting the server (it is shown in the monitor that outputs my primary GPU).


How many times have you seen it? After every reboot.


What makes it appear? It just sows up at "Tower login".


Is this the FULL text of the message? Yes.


And are you having any issues? No, but never had this message before.

Link to comment

Look in the logs folder of your diagnostics file.  You will find a file called  libvirt  which is loaded with error messages.  I don't have either this file or the Docker.log file in my logs folder.  It would not surprising that your error message and those errors in that file are somehow related. 


If you look, all of that took place in a gap in the time line just before you logged in at 18:50:17 in the syslog.

Link to comment


I attach my syslog as of now. No errors in the logs > libvirt or docker.

I still get the same error message after shutdown. It is at the Tower login displayed.

More info:

root@Tower:~# ls -la /etc/php-fpm.d
/bin/ls: cannot access '/etc/php-fpm.d': No such file or directory
root@Tower:~# ls -la /etc/php
total 4
drwxr-xr-x  3 root root   80 Nov  5 22:31 ./
drwxr-xr-x 47 root root 2540 Feb 16 18:48 ../
drwxr-xr-x  2 root root   60 Feb  2  2016 conf.d/
-rw-r--r--  1 root root  184 Nov  5 22:31 php.ini

root@Tower:/etc/php# nano php.ini
Deviations from default settings for unRAID use
sendmail_path = /usr/sbin/ssmtp -t
mail.log = /var/log/maillog

Any ideas?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.