lags in wireless usb mouse - win10 vm


4 posts in this topic Last Reply

Recommended Posts

Hello,

 

I'm using win10 VM that is passed thru nvidia GPU.

I also passed the logitech wireless usb dongle to that machina.

mouse is working mostly fine,

but sometimes it is very laggy.

 

when I move the mouse, the mouse pointer gets stuck in one place and after 1-2 seconds jumps straight to the next position.

 

what should/could I do in order to fix this?

 

Thanks.

 

Link to post
  • 2 weeks later...
On 3/23/2017 at 5:55 PM, darianf said:

hi, try the recommendations from the cpu pinning sticky thread...

also try the tweaks plugin and reduce the cache values from the default ones (you could make them half if you have more than 16GB RAM on the host)

-d

 

 

 

Hey,

thanks for the reply and sorry for the delayed response.

 

I used the tweaks plugin and set the values as was suggested.

 

but I'm still getting the same behavior with that wireless mouse.

 

what else should I do?

 

the battery is full,

the usb dongle is 1meter from the mouse.

 

Link to post
  • 3 years later...

Hi @amstel: Actually I have the same problem with my Logitech G603 (using the USB-dongle). The lag appears just in games which is really annoying. Did you fixed it?

 

As I know that this thread is very old, I appreciate if anyone else has a fix/ solution which worked for him/her :)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.