I lost my unRaid box, can't access it in any way!

Recommended Posts

Hello guys,


It's been a long day today, I've been trying for hours to find out what's going on with my unRaid box but I'm unable to. I will try to give as much info as I can but what's happening is very very weird!


I've been running unRaid 6.3.2 since its release with no issues at all. Today I was cleaning out some files in my disks and found out that I had a "Dropbox" folder from an old Dropbox docker I installed a few months ago. As this folder was using lots of GB I decided to delete it with MC, after a bit it seems like the remote terminal (through my mac with ssh) crashed so I tried to restart unRaid but it became unresponsive... so I had to force reset


After the reset everything is screwed. I can boot the flash drive in gui mode but I can't access the web interface (not even locally) but typing 

ps aux | grep -i emhttp

returns what you can see on this image (Terminal screenshot), however I get an infinite "Connecting" state in the browser tab (not getting error though). I tried to boot the flash in another PC and it boots up fine


I've also tried disconnecting all the disks in the unRaid box except the cache SSD and I'm able to get into the web interface but I can't do much as all my disks are disconnected so I can't mount the array.


This is interesting: then I tried to connect one drive at a time and boot to see if I'm able to get into the web interface. I found out one of the disks (I have 4) was, presumably the reason of the problems. So disconnected that one, booted up with the other 3 disks, I was able to click on start array and again it crashes/become unresponsive. Now I'm basically when I started.


I'm will now try to disconnect all the disks and boot again to see if I can get the web ui to download the diagnostics


BTW, I have been doing all this through the gui boot mode, I can't access the web server from another PC, not even through SSH (SSH is up but it's not accepting the password O_O). I've also tried to use xfs_repair on /dev/md2 but again it looks like it was just unresponsive


Also tried to copy files from "previous" folder on the flash drive to see if that would help but no luck either >_<


Anyone got any ideas on what I can do/test/try? I'm totally clueless. Thanks!

Edited by bluepr0
Link to comment
3 minutes ago, johnnie.black said:


This happens if array is not started in maintenance mode.

oh I see, so as I cant  start the array in maintenance through console I guess I should leave the command until it returns the prompt again and hopefully restarting should work?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.