Dolphin wont delete a file


8 posts in this topic Last Reply

Recommended Posts

Probably something silly but, there is a movie file in my cache drive that I cannot move or delete with the Mover or Dolphin. Keeps giving me errno. 5

I'm using unraid 6.3.3. tried using the help in Dolphin and I get "could not find service 'khelpcenter'"

appreciate any suggestions. Permissions of the file are "can read and write"

 

 

Edited by shanelovell
added content
Link to post
56 minutes ago, trurl said:

Can you show us how you know the permissions?

 

Can you show us the error you get with mover?

 

Post diagnostics that include the timeframe of the issue.

no error with the mover. it starts and stops as if there is nothing to move. I have been moving a lot of data and this is the only file I've had an issue with

fix common problems shows the file in cache, which is why I'm looking to delete it in Dolphin.

Link to post
10 hours ago, shanelovell said:

Sorry but I do not see where to find diagnostic files in Dolphin

I was referring to the regular diagnostics you get from the unRAID webUI by going to Tools - Diagnostics. Since you had reported that mover had a problem the diagnostics seemed like a good place to see that.

 

Still not convinced you don't have some problem like filesystem corruption. At the very least, if you don't determine the cause of the problem it is likely to reoccur.

Link to post
11 hours ago, shanelovell said:

Very Strange, but i was able to delete the file using Krusader.

Thanks for the assistance

I think the issue with Dolphin is because by default it copies everything to a trash bin.  So you possibly wound up with your cache drive full.  (Trashbin is configurable in Dolphin, but as of late, I use Krusader now anyways)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.