Ports needed to be forwarded?

Recommended Posts

Hey all,

Just replaced my router which had failed with a 'Dlink DSL2900AL' - Now im finding my unraid box cant connect to the outside world AT ALL. (including updating containers)

I've tried port forwarding the ports used by some apps such as sonarr and hasn't helped.

If anyone knows their way around routers like this please give me a hand, this router is much better than my last other than this!


Many Thanks


Link to comment
7 hours ago, Frank1940 said:

If those settings don't help, goto 'Settings'  >>>  'Network Settings'.  Set the " Default gateway: " to   (I believe that this is the base address that Dlink uses for all their routers.)

Odd, looks like that has fixed it :o
The hells with that?


8 hours ago, CHBMB said:

You shouldn't need to port forward for unraid to get internet access.  Port forwarding is so stuff can get in not out.


Tried setting DNS to and on your Unraid box?

Those are already set :/

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.