[Solved] Docker hang - help please

Recommended Posts

Had a docker fail an update. Now the Unraid UI is unresponsive. Telnet still works, but docker seems hung.


docker ps -a

Hangs and have to do a Ctrl - C to come out of it.


All the containers are working though i.e. Plex and Zoneminder are still running and are fully responsive, just seems the parent docker process has hung.


Any tips to un hang it?


I fear powerdown will just hang on trying to stop docker and I would need to do a hard reset. :(  


How do I stop docker cleanly?





Edited by Viaduct
Add solved to header
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.