Jump to content

[solved] Unraid 6.3.3 stops responding when mounting disks


Hackemon

Recommended Posts

Hello

 

I have been using Unraid for about a year with no issue but yesterday i got home and saw that the web gui and network where not responsive. It had been a few months since i last restarted the system so since i could not seem to access the system in any way i did a unclean shutdown. When the reboot finished i started the array and it did a parity check that completed corrected a few errors but the system was up and working correctly. 1 Hour later same issue happened  rebooted again and tried goes to maintenance mode and that worked installed and check fix common problems it does not find anything. so tried to stop and start the array again normally and now it just hangs on mounting disks i was able to get the diagnostics (attached to this post) but im am un sure what to do next with this sorry and thanks in advance for any help and please let me know if there is any more info that i can provide.

 

Specs

 

M/B: Supermicro - X10SL7-F
CPU: Intel® Xeon® CPU E3-1231 v3 @ 3.40GHz
HVM: Enabled
IOMMU: Enabled
Cache: 256 kB, 1024 kB, 8192 kB
Memory: 32 GB (max. installable capacity 32 GB) ECC yes
Network: bond0: fault-tolerance (active-backup), mtu 1500
 eth0: 1000 Mb/s, full duplex, mtu 1500
Kernel: Linux 4.9.19-unRAID x86_64
 
Thanks in advance for any help
 

datacore-diagnostics-20170513-0939.zip

Link to comment

Thanks for the quick response I am getting the bellow response when i run XFS repair is the -L a good idea or is there something else i should try first

 

zero_log: head block 327470 tail block 319134
ERROR: The filesystem has valuable metadata changes in a log which needs to
be replayed.  Mount the filesystem to replay the log, and unmount it before
re-running xfs_repair.  If you are unable to mount the filesystem, then use
the -L option to destroy the log and attempt a repair.
Note that destroying the log may cause corruption -- please attempt a mount
of the filesystem before doing this.

 

 

Thanks again

Link to comment
  • Hackemon changed the title to [solved] Unraid 6.3.3 stops responding when mounting disks

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...