Jump to content
Djoss

[Support] Djoss - HandBrake

591 posts in this topic Last Reply

Recommended Posts

When I use the preset Apple 1080p60 Surround, the level is set at 4.2.

 

I will try with this preset instead of mine...

Share this post


Link to post

I think I found the problem

I try "Apple 1080p60 Surround, the level is set at 4.2" and the file works (with stereo audio)

 

If I modify the audio transcoding for AAC 5.1, it does't work.

I don't know what has changed in the new version of Handbrake.

All my others files with AAC 5.1 works but not the new ones.

Share this post


Link to post

On a side note, I just figured out how to speed up h.265 encoding by a factor of 10: use Intel Quick Sync Video found in most current CPUs... it's a world of difference... add "modprobe i915" and "chmod -R 777 /dev/dri" to /boot/config/go at the end, then proceed to add the /dev/dri device to your handbrake docker container... lastly, chose the "H.265 (Intel QSV)" codec in the video section of handbrake... profit!! 😎

  • Like 1

Share this post


Link to post
2 hours ago, drdebian said:

On a side note, I just figured out how to speed up h.265 encoding by a factor of 10: use Intel Quick Sync Video found in most current CPUs... it's a world of difference... add "modprobe i915" and "chmod -R 777 /dev/dri" to /boot/config/go at the end, then proceed to add the /dev/dri device to your handbrake docker container... lastly, chose the "H.265 (Intel QSV)" codec in the video section of handbrake... profit!! 😎

Yes, this is already documented :)  https://github.com/jlesage/docker-handbrake#unraid-1

 

  • Like 1

Share this post


Link to post

Hello,

 

thank you very much for this container. I have it encoding my TV shows and movies to H.265 and it works like a charm.

 

I wondered: is it possible to tell HandBrake to ignore music files in the watch folder?

 

Thank you very much in advance and best regards,

 

bioneye

Share this post


Link to post

Still unresolved after Plex Media Server (1.15.0.659) and Plex iOS (5.10) updates

 

All my newly converted files don't start on my iPad Mini 4.

 

Share this post


Link to post
On 2/4/2019 at 4:46 PM, bioneye said:

Hello,

 

thank you very much for this container. I have it encoding my TV shows and movies to H.265 and it works like a charm.

 

I wondered: is it possible to tell HandBrake to ignore music files in the watch folder?

 

Thank you very much in advance and best regards,

 

bioneye

The container expects only video files to be put in the watch folder.  However, I guess that if HandBrake tries to convert music files, it would simple fail?

Share this post


Link to post
12 hours ago, Jobine said:

Still unresolved after Plex Media Server (1.15.0.659) and Plex iOS (5.10) updates

 

All my newly converted files don't start on my iPad Mini 4.

 

I though it was working with stereo sound?

  • Like 1

Share this post


Link to post

Yes, but it worked before with 5.1 sound, I don't want stereo sound.

Share this post


Link to post
On 2/8/2019 at 8:02 AM, Jobine said:

Yes, but it worked before with 5.1 sound, I don't want stereo sound.

You could use MediaInfo (you can find it in Community Apps) and compare the same video encoded with the different HandBrake versions.

Share this post


Link to post
On 1/31/2019 at 11:22 AM, Hoopster said:

Ran into the same problem.  Card0 was owned by root:video.  I chowned it to nobody:users (like the rest of /dev/dri) and the QSV encoding options appeared again.

 

Thanks for the tip.

 BTW, with the latest version, you should no longer have to change permission of /dev/dri.

  • Like 1

Share this post


Link to post
5 minutes ago, Djoss said:

To my knowledge, NVENC support is only for Windows, not the Linux version :(

Quote

(Linux may work but via the command line interface only)

Didn't even see that. 😥Maybe some day. 

Share this post


Link to post
Just now, Jobine said:

 

I saw that. I just enabled it for Plex. Unfortunately, as Djoss pointed out, Handbrake for linux doesn't support it. Hopefully it will in the future.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now