[6.3.5] Slow Network Speed(fresh install, new NIC)


9 posts in this topic Last Reply

Recommended Posts

I'm out of ideas on how to solve this issue of slow speed. My connection is 150mbps down with 6mbps up normally, but my unraid box only capable of 6mbps on both.

 

What i've tried:

- new NIC(bought http://www.tp-link.com/us/products/details/cat-5520_TG-3468.html) thinking that it might be my onboard network that's broken

- new clean install(delete almost all config, and copy paste new files from the zip)

 

the new NIC didn't fix it, and clean install didn't fix it too.

 

Can someone please help me? I've been using UNRAID for 5 years and never had this issue

tower-diagnostics-20170617-0510.zip

Link to post

i'm using Filezilla to transfer through FTP and or SFTP using default port from a macbook air(if that even have any relevance)

 

network setup:

router plugs to cable modem, and first port is connected to an ethernet switch

tower's new NIC single port is plugged to the ethernet switch

macbook air connects wirelessly on 5ghz band

 

background on previous readings comes from i believe 6.2.4 where when i transfer (through FTP, not SFTP), i could easily get more than 5mb/s(dont remember exact number) of speed. There is a limit of 2 connection(2 files transfer). However, after update, the speed max out to 700kb/s which when combined with multiple transfer, the speed is split into how many connection is open(2 in this case). Another way to say it, it took me 10 mins roughly to transfer 100ish mb of data.

Link to post
12 hours ago, zeroryu said:

Anything else you want me to add @Squid? btw, thanks for responding at all to this thread

I'm not a real network kinda guy.  Just figured that anyone who would be capable / want to help would need the info

Link to post

Do you have any pc that's wired? because when your only client is wireless, the issue becomes impossible to troubleshoot.

 

as a possible alternative, try plugging the tower directly to the router and see it you still have issues.

 

Link to post

I tried plugging in my macbook air directly the the ethernet switch and i'm doing 11mb/s which is what i was expecting it to perform at.

 

I also tried plugging the tower directly to the wireless router and having the macbook air connected through wifi(to reduce complexity), and the result is a super slow speed of 700kb/s

 

With all these information, what could i do to improve wifi speed when accessing the tower

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.