Jump to content

Do you think BIOS update could fix...


rd48sec

Recommended Posts

I have been unable to use unRAID versions after 6.1.9 because my samba shares are not available on my windows 7 desktop.  I have tried everything (well almost everything).

 

Would it be a good idea to upgrade my unRAID motherboard BIOS?  It is a ASUS P8H77-I.  Could this possibly be the cause of Samba shares not working?  I am using the onboard LAN controller.   How are LAN controller drivers loaded/updated in unRAID?

Link to comment

Extremely unlikely.

 

Can you access via the IP address of the server? Go into Windows Explorer (not the browser) and enter \\ip_address (e.,g \\192.168.1.50) and hit enter.

 

If you do that what happens? Does it prompt for a userid/password? Does it take a long time and say host not found? Does it return relatively quickly but just not list anything? Something else?

Link to comment
1 hour ago, bjp999 said:

Can you access via the IP address of the server? Go into Windows Explorer (not the browser) and enter \\ip_address (e.,g \\192.168.1.50) and hit enter.

 

If you do that what happens? Does it prompt for a userid/password? Does it take a long time and say host not found? Does it return relatively quickly but just not list anything? Something else?

 

When I enter \\IP_address it pops up a userid/password.  I enter in a userid/password I setup within unRAID and the pop up resets and pops up again 2 or 3 times then errors.  See pic.  Tried this on two different win 7 professional computers.

Clipboard01.jpg

Link to comment

I have my Windows userid / password entered into the unRAID server, and it passes it through and no need to log on.

 

Are you using any special characters in the userid or password?

 

Almost seems like the Windows 7 version of Samba is not compatible with the unRAID version.

 

Maybe @johnnie.black would have an idea.

Link to comment
8 minutes ago, bjp999 said:

Maybe @johnnie.black would have an idea.

 

Sorry, I remember some users needed to change something to do with NT auth? for recent releases, but can0t find the thread.

 

3 minutes ago, rd48sec said:

I think you are right in that  Windows 7 is not compatible with the current version of Samba used in unRAID.

 

Lot of users using Windows 7 with current unRAID, including me regularly at work.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...