Jump to content

Preclearing 3 Disks, one did not show "precleared"


windlok1010

Recommended Posts

Hi all,

 

After reading a lot on the forum, I decided to pull the trigger and put together a machine for Unraid.

 

When I tried to preclear the disks, something strange happened....

 

The attached screen shot was taken after the first cycle and during the pre-read of the second cycle. I am sure all three drives use the same setting, but only the disk in the middle did not show "precleared" under "FS". I wonder if it is normal or there is something wrong with the disk? The preview seems normal... Thank you for your help!

 

===========Preview=============

 

############################################################################################################################
#                                                                                                                          #
#                                         unRAID Server Preclear of disk VLGV204Y                                          #
#                                        Cycle 2 of 2, partition start on sector 64.                                       #
#                                                                                                                          #
#                                                                                                                          #
#   Step 1 of 5 - Pre-read in progress:                                                                       (4% Done)    #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#   ** Time elapsed: 0:33:06 | Current speed: 180 MB/s | Average speed: 179 MB/s                                           #
#                                                                                                                          #
############################################################################################################################
#                               Cycle elapsed time: 0:33:07 | Total elapsed time: 47:04:01                                 #
############################################################################################################################


############################################################################################################################
#                                                                                                                          #
#                                               S.M.A.R.T. Status default                                                  #
#                                                                                                                          #
#                                                                                                                          #
#   ATTRIBUTE                    INITIAL  CYCLE 1  STATUS                                                                  #
#   5-Reallocated_Sector_Ct      0        0        -                                                                       #
#   9-Power_On_Hours             812      859      Up 47                                                                   #
#   194-Temperature_Celsius      41       46       Up 5                                                                    #
#   196-Reallocated_Event_Count  0        0        -                                                                       #
#   197-Current_Pending_Sector   0        0        -                                                                       #
#   198-Offline_Uncorrectable    0        0        -                                                                       #
#   199-UDMA_CRC_Error_Count     0        0        -                                                                       #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
#                                                                                                                          #
############################################################################################################################
#   SMART overall-health self-assessment test result: PASSED                                                               #
############################################################################################################################
Copy to clipboard

Screenshot 2017-06-28 at 12.54.00 AM.png

Link to comment
26 minutes ago, windlok1010 said:

Bump... help needed... 

Post-reading of cycle 2 now and only one disk is showing precleared. I'm not sure if it is normal or there is something wrong with my setting. 

 

Have you updated your plugins lately?

Link to comment

This is just cosmetic; this info is grabbed by Unassigned Devices and cached. During a clear session, it won't update the filesystem status because of performance issues. It won't update if the disk is sleeping too.

 

You can disregard this status.

Link to comment
29 minutes ago, gfjardim said:

This is just cosmetic; this info is grabbed by Unassigned Devices and cached. During a clear session, it won't update the filesystem status because of performance issues. It won't update if the disk is sleeping too.

 

You can disregard this status.

Thanks for the clarification! I was afraid that something is wrong with the drives. Thanks again. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...