Disks and m.2 pci-e card not recognized


1 post in this topic Last Reply

Recommended Posts

Hi.
My Raindsonic Drive Cages should accept both SATA and SAS drives, but when I insert one of my HP 3TB disks, they don't even spin up. (but isn't that the case with SATA drive aswell if they aren't receiving the proper signal from the controller?)

 

The drives in question are HP HMRP3000S5xnN7.2 

I'm connecting the drives directly to the motherboard (AsrocRack EP2C602) SATA interfaces which are controlled by the Intel chipset, I have steered clear of the Marvel controller as I understand that here are difficulties between these controllers and unRaid. I have tried a direct approach around the drive cages, and inside the drive cages.

 

Is there a setting inside the BIOS that I'm unaware of? Or is there a magic linux command that can help me?

 

 

My second issue is that I have bought a Asus M.2 x4 Mini Card as I had a spare M.2 disk, And I thought that the drive could might as well be a part of my Cache pool, but unRaid doesn't recognize the drive, again i ask humbly: Is there a linux command or two that can help me out?

 

I have included the diagnostics, please let me know if there is anything else you need from me.

 

Thank you all in advance

 

LooZypher

 

 

 

 

darktower-diagnostics-20170702-1502.zip

Edited by LooZypher
Type-O
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.