[Support] Djoss - CrashPlan PRO (aka CrashPlan for Small Business)


1063 posts in this topic Last Reply

Recommended Posts

14 hours ago, Boyturtle said:

I've had Maximum Memory in the container setting set to 6144M for more than a year now. Is there a way to check if the docker is using this setting correctly?

You can look at the file at /mnt/user/appdata/CrashPlanPRO/conf/jvm_args.  It should have something like "-Xmx6144m".  This same value should also be seen in /mnt/user/appdata/CrashPlanPRO/log/engine_output.log.

 

14 hours ago, Boyturtle said:

I've also noticed that the /appdata/CrashPlanPRO/cache file is very large at 5GB+, (with /appdata/CrashPlanPRO/cache/42 about 2.5GB) is this normal?

Yes, this is normal, the cache can get very large.  Mine is at 13GB.

Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Support for CrashPlan PRO (aka CrashPlan for Small Business) docker container   Application Name: CrashPlan PRO (aka CrashPlan for Small Business) Application Site: https://www.crashplan.com

I think this is related to the "official" way to use CP on a headless computer:   https://support.code42.com/CrashPlan/4/Configuring/Use_CrashPlan_on_a_headless_computer   Not sure

Yes, I will provide a new image with the new CrashPlan version integrated.   Thanks for reporting this.  This is currently the most efficient wait for me to know there is a new CrashPlan ver

Posted Images

7 hours ago, Djoss said:

You can look at the file at /mnt/user/appdata/CrashPlanPRO/conf/jvm_args.  It should have something like "-Xmx6144m".  This same value should also be seen in /mnt/user/appdata/CrashPlanPRO/log/engine_output.log.

The figures in both areas are showing as correct. Is there anything else I can look at to try to resolve this?

 

Link to post
On 6/8/2021 at 4:10 PM, Boyturtle said:

The figures in both areas are showing as correct. Is there anything else I can look at to try to resolve this?

Is the issue you have about a "Local destination" ?

Link to post
On 6/9/2021 at 9:58 PM, Djoss said:

Is the issue you have about a "Local destination" ?

I get very slow write speeds to  a local disk (call it disk A), it typically writes at 1GB/hr (similar to the upload speed I get to Crashplan Central). I have another disk that is used for the same backup sets as disk A (call it disk B). Data  is written to both disk and they are alternated and stored offsite when not in use. Disk A takes about 2 days to sync when I add and mount it in Unraid, disk B takes about 12-15 hours to do the same operation. I'm not sure of the write speeds of disk B, but it is substantially quicker that disk A. Both disk are 4TB, disk B is newer though, having recently replaced a faulty (clicking) drive that was the same model and batch as Disk A. The data stored on disk B is only about 10% less that the data stored on disk A. Disk A is not showing any errors on SMARTs, but I understand that the tests are not always reliable.

Link to post
On 6/3/2021 at 9:29 AM, jademonkee said:

My account hasn't backed up for 15 days now because it is constantly "Synchronizing File Information."

Just popping in to say that 30 days later I FINALLY have backups completed again.

Thanks again, everyone, for your help.

Edited by jademonkee
Link to post

Hi

 

I keep getting emails saying my Crashplan hasn't backed up for xx days.  Checking via the docker gui it clearly is.
There's an update, but this will not install.  I assume it's due to this newer version not being installed (is this correct?).

 

Any fix for this?


Thanks

 

image.thumb.png.9599d77ae76c096ae6aeea8e23f038ea.png

Link to post
On 6/23/2021 at 1:18 PM, Flemming said:

Anyone know what this message is?

image.thumb.png.827c978a07556dfbc7738a26a3533373.png

 

See this post:

TL;DR increase the limit using the tips n tweaks plugin. There's no magic number, so don't ask for one. The bigger it is, the more RAM you'll need. However, I have mine set to 2097152 (16 GB RAM, no VMs) and it works well for the number of files I"m backing up (and also Plex).

Learn more about inotify here: https://man7.org/linux/man-pages/man7/inotify.7.html

 

Link to post
5 hours ago, grantt said:

Hi

 

I keep getting emails saying my Crashplan hasn't backed up for xx days.  Checking via the docker gui it clearly is.
There's an update, but this will not install.  I assume it's due to this newer version not being installed (is this correct?).

 

Any fix for this?


Thanks

 

image.thumb.png.9599d77ae76c096ae6aeea8e23f038ea.png

Try restarting the Docker. I believe that should have it upgrade to the latest version (I may be confusing it with another Docker though).

If it doesn't upgrade, try a 'force upgrade' in advanced settings (the toggle switch at the top of the Docker page).

Link to post
  • 4 weeks later...
On 6/18/2021 at 4:49 AM, jademonkee said:

Just popping in to say that 30 days later I FINALLY have backups completed again.

Thanks again, everyone, for your help.

hey @jademonkee did you have to DO anything?  I feel like i'm having a real similar issue.  I had some system problems around the beginning of the month and now that i'm stable again, I keep seeing "Synchronizing block information" but it climbs to 100% then just starts over.  It looks like i changed the memory in the RIGHT place 😉 a few days ago to 3072 from 2048 which had been working fine. 

 

or did you just let it sit and after a LONG time it finally got itself all synced up and is working correctly?

Link to post
55 minutes ago, allroy1975 said:

hey @jademonkee did you have to DO anything?  I feel like i'm having a real similar issue.  I had some system problems around the beginning of the month and now that i'm stable again, I keep seeing "Synchronizing block information" but it climbs to 100% then just starts over.  It looks like i changed the memory in the RIGHT place 😉 a few days ago to 3072 from 2048 which had been working fine. 

 

or did you just let it sit and after a LONG time it finally got itself all synced up and is working correctly?

If you've confirmed that your max memory variable is set correctly (see earlier in the thread for the command in CrashPlan that allows you to check), then that's all I had to do to solve my problems. FWIW I'm using 4096 MB memory and backing up 3.6 TB. Most of the time the Docker only uses around 1 GB, but it may have climbed during sync and I missed it (which may be why mine was resetting), so if you can spare the memory, might as well set it high.

If you've set the memory correctly, try reaching out to Crashplan support, too - the can take a look at the logs and see if your block sync is failing for another reason.

Link to post

How do I turn off backup but let Crashplan still run to complete the local maintenance?

 

Otherwise it does maintenance for  a little bit and then backs up for a little bit and then does synchronization for 9 hrs in a loop. This has been going on for 25 days.

 

Thanks again for the docker!

Edited by Jagadguru
typo
Link to post
12 hours ago, Jagadguru said:

How do I turn off backup but let Crashplan still run to complete the local maintenance?

 

Otherwise it does maintenance for  a little bit and then backs up for a little bit and then does synchronization for 9 hrs in a loop. This has been going on for 25 days.

 

Thanks again for the docker!

Maybe try to set the backup schedule to limit when CrashPlan is allowed to backup files?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.