[Support] Djoss - CrashPlan PRO (aka CrashPlan for Small Business)


1020 posts in this topic Last Reply

Recommended Posts

  • Replies 1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Yes, I will provide a new image with the new CrashPlan version integrated.   Thanks for reporting this.  This is currently the most efficient wait for me to know there is a new CrashPlan ver

Support for CrashPlan PRO (aka CrashPlan for Small Business) docker container   Application Name: CrashPlan PRO (aka CrashPlan for Small Business) Application Site: https://www.crashplan.com

I think this is related to the "official" way to use CP on a headless computer:   https://support.code42.com/CrashPlan/4/Configuring/Use_CrashPlan_on_a_headless_computer   Not sure

Posted Images

5 minutes ago, benswinney said:

Been prompted to update the crash plan docker container today. Is this safe too do so? Will it remove the ability too run CP as it's running headless?

 

Don't worry, the headless thing Code42 is talking about is the one described here:

https://support.code42.com/CrashPlan/4/Configuring/Use_CrashPlan_on_a_headless_computer

 

Inside the container, from CP point of view, it's running like on a standard desktop.

Link to post

Well, the docker auto-updated itself. The new CrashPlan version looks like a really bad cross between a poor website and a local app.

 

I found the "History", and this line is in it:

"12/09/17 12:22 AM    CrashPlan for Small Business started, version 6.6.0, GUID <snip>"

so I guess I'm on the latest version, and it seems to be running.

 

Going to take a bit of time to figure out the new interface design, but my first reaction is... meh.

Link to post
1 hour ago, lordbob75 said:

It takes 5-10 seconds after clicking login before it gives the error

service.log.zip

 

I didn't find anything useful :(

If you want, you can try to open a support ticket with Code42.  When creating the ticket, upload your logs at the same time: shit+ctrl+c and then run the command "getlogs".  You will get the path to the compressed logs.

The other option is to start with an empty app data folder.  You should be able to sign in without problem.  When you sign in, select the option to replace a device and then skip the file transfert.  You should be able to be up and running again without having to re-upload your data.

Link to post
2 hours ago, Djoss said:

 

I didn't find anything useful :(

If you want, you can try to open a support ticket with Code42.  When creating the ticket, upload your logs at the same time: shit+ctrl+c and then run the command "getlogs".  You will get the path to the compressed logs.

The other option is to start with an empty app data folder.  You should be able to sign in without problem.  When you sign in, select the option to replace a device and then skip the file transfert.  You should be able to be up and running again without having to re-upload your data.

I appreciate the look anyways.  I'll try clearing the appdata (after I back it up) and then if that doesn't work I'll contact code42.

 

Thanks!

Link to post

I updated to newest version of this docker and after updating I am getting a can`t login error after 15 seconds. I have attempted to login repeatedly with same error. 

 

UPDATE:  I stopped the Crashplan Pro docker and then started it again. After that I was able to login without an issue. Just an FYI for anyone experiencing the same issue. 

Link to post

Updated- first log in attempt seemed to hang. So I stopped and restarted the docker.

 

2nd, 3rd, and 4th attempts gave me a blank white screen with a "could not connect to server error."

 

Retarted this time and got the login prompt again. Logged in and the program began syncing the files again. Hopefully everything will go well without a need to reupload.

 

Posting this just to doc my experiences, will update if there are any issues

 

 

 

 

EDIT - So after it synced the files the total size was significantly less than previously. I had no compression selected before, so Im wondering if they are forcing compression now on their side of things? It seems like all of my folders are still correctly selected, so I'm not sure what might have changed (1.7TB ->.5TB)

 

EDIT2 - I may have missed it, but looking deeper into the options it would seem that we no longer have the option to change the compression size of our backups. 

Edited by ryoko227
Link to post

Today I'm unable to vnc into the crashplan container.  Getting a "Server Disconnected: Code 1006" error.  Restarting has no effect.  Will be attempting a server reboot, but that's not something I want to have to do to fix this.

 

Edit: Reboot did not help.  Will be rebuilding the flash drive tomorrow, perhaps that will fix it.

Edited by lordbob75
Link to post

Oh boy... woke up this morning, all directories still selected, but now web ui says files are missing and zero size... and crashplan's website also indicates zero files available for backup.  bummer

 

my docker's storage location is /mnt/user and i have a few share's selected in crashplan for backup.  it just... isn't recognizing any subfolders/files in these shares. 

 

Given that all the files disappeared from backup from the online portal, I deleted the appdata, restarted fresh.  Still, no joy. 

 

FYI, the online portal restore/'show deleted' indicates the paths in light grey for yesterday and today... but they are not backing up.  grr

Edited by landS
Link to post
9 hours ago, lordbob75 said:

Today I'm unable to vnc into the crashplan container.  Getting a "Server Disconnected: Code 1006" error.  Restarting has no effect.  Will be attempting a server reboot, but that's not something I want to have to do to fix this.

 

Edit: Reboot did not help.  Will be rebuilding the flash drive tomorrow, perhaps that will fix it.

 

Can you provide  the container's log?

Link to post
3 hours ago, landS said:

Oh boy... woke up this morning, all directories still selected, but now web ui says files are missing and zero size... and crashplan's website also indicates zero files available for backup.  bummer

 

my docker's storage location is /mnt/user and i have a few share's selected in crashplan for backup.  it just... isn't recognizing any subfolders/files in these shares. 

 

Given that all the files disappeared from backup from the online portal, I deleted the appdata, restarted fresh.  Still, no joy. 

 

FYI, the online portal restore/'show deleted' indicates the paths in light grey for yesterday and today... but they are not backing up.  grr

If your files are marked as "missing", it's basically because their location is not the same between the 2 containers.  Just re-select your files, they are under /storage.

Because of de-duplication, they should not be re-uploaded.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.