Jump to content
mathieuNls

W10: You can't access this shared folder because your organization's security policies block unauthenticated guest access

7 posts in this topic Last Reply

Recommended Posts

Hi,

 

I used to be able to access the \\TOWER smb shares from my w10 vm (16273 build) but it doesn't work anymore.

 

I've tried to put shares on 'secure' but the same error appears. 

 

I've tried various solutions such as https://serverfault.com/questions/720332/cannot-connect-to-linux-samba-share-from-windows-10 and http://getadmx.com/?Category=Windows_10_2016&Policy=Microsoft.Policies.LanmanWorkstation%3A%3APol_EnableInsecureGuestLogons to no avail.

 

Any ideas ?

 

Thanks,

M.

Untitled.png

adwd.png

adawdawdaw.png

Edited by mathieuNls

Share this post


Link to post

If you set a valid username and password for these shares I expect you can map the shares directly while supplying the username and password.

 

Try My Computer > Map Network Drive.

\\tower\media

 

And supply a username and password.

Share this post


Link to post
12 hours ago, publicENEMY said:

This is helpful. Put it in wiki.

If this proves to be the solution to the OP's problem, could you add a post to this thread:

 

      https://forums.lime-technology.com/topic/53172-windows-issues-with-unraid/

 

 

And include links to this thread and to the entry in the WIKI.  I have a feeling this will be the first of many posts about this type of problem as MS tightens overall security on Win10. 

Share this post


Link to post

Indeed, you need to enable guest access. But, if you cannot or do not want, with Windows 10, you need to have the same username and password created on unraid. That shouldn't be a problem if you are using a local account, but given how Microsoft has been forcefully pushing their Microsoft accounts, if you made the mistake of going with a Microsoft account for login in to Windows, you can also simply create on Unraid a user with your MS email and password. That works too.

 

for those who have enabled guest access, the very first time you will try to access Unraid shares after that, enter ".\Guest" as username and leave the password field blank. Check the "Remember credentials" option if wanted.

 

Share this post


Link to post

Shahin,

 

Thank you for this solution. Only thing that worked for me and I've spent about a week fighting with this so I can simply connect to shared drives in the office. Created an account just to thank you.

 

Well done sir,

Bobvorn

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.