Jump to content
clowrym

[Support] Clowrym's Docker Repository

132 posts in this topic Last Reply

Recommended Posts

On 2/21/2019 at 8:19 PM, mgranger said:

yes i am trying to get the webui from a computer that is on 192.168.1.x

Did you ever find a solution? I'm having a similar problem. My log doesn't seem to have a specific error so I'm a little lost.

 

Using OpenVPN provider: PROXPN
Supplied config US Seattle.ovpn could not be found.
Using default OpenVPN gateway for provider proxpn
Setting OPENVPN credentials...
adding route to local network 192.168.1.0/24 via 172.17.0.1 dev eth0
Thu Mar 14 04:35:51 2019 us=492872 WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Thu Mar 14 04:35:51 2019 us=492939 WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Thu Mar 14 04:35:51 2019 us=492948 WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Thu Mar 14 04:35:51 2019 us=493143 Current Parameter Settings:
Thu Mar 14 04:35:51 2019 us=493159   config = '/etc/openvpn/proxpn/default.ovpn'
Thu Mar 14 04:35:51 2019 us=493169   mode = 0
Thu Mar 14 04:35:51 2019 us=493177   persist_config = DISABLED
Thu Mar 14 04:35:51 2019 us=493184   persist_mode = 1
Thu Mar 14 04:35:51 2019 us=493190 NOTE: --mute triggered...
Thu Mar 14 04:35:51 2019 us=493213 326 variation(s) on previous 5 message(s) suppressed by --mute
Thu Mar 14 04:35:51 2019 us=493221 OpenVPN 2.4.7 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Feb 19 2019
Thu Mar 14 04:35:51 2019 us=493235 library versions: OpenSSL 1.0.2g  1 Mar 2016, LZO 2.08
Thu Mar 14 04:35:51 2019 us=493759 WARNING: No server certificate verification method has been enabled.  See http://openvpn.net/howto.html#mitm for more info.
Thu Mar 14 04:35:51 2019 us=493769 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
Thu Mar 14 04:35:51 2019 us=494322 LZO compression initializing
Thu Mar 14 04:35:51 2019 us=494393 Control Channel MTU parms [ L:1622 D:1212 EF:38 EB:0 ET:0 EL:3 ]
Thu Mar 14 04:35:51 2019 us=494436 Data Channel MTU parms [ L:1622 D:1450 EF:122 EB:406 ET:0 EL:3 ]
Thu Mar 14 04:35:51 2019 us=494464 Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1542,tun-mtu 1500,proto UDPv4,comp-lzo,cipher BF-CBC,auth SHA1,keysize 512,key-method 2,tls-client'
Thu Mar 14 04:35:51 2019 us=494471 Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1542,tun-mtu 1500,proto UDPv4,comp-lzo,cipher BF-CBC,auth SHA1,keysize512,key-method 2,tls-server'
Thu Mar 14 04:35:51 2019 us=494481 TCP/UDP: Preserving recently used remote address: [AF_INET]50.7.88.172:443
Thu Mar 14 04:35:51 2019 us=494509 Socket Buffers: R=[212992->212992] S=[212992->212992]
Thu Mar 14 04:35:51 2019 us=494518 UDP link local: (not bound)
Thu Mar 14 04:35:51 2019 us=494525 UDP link remote: [AF_INET]50.7.88.172:443

 

Share this post


Link to post

can you post a screenshot of your docker template settings?

Share this post


Link to post
2 hours ago, OneFiveRhema said:

Here is my config:

docker.png

Is your PUID & PGID set to 0 for a reason? I dont know if it will make a difference, but usually I keep my dockers at PUID=99 AND PGID=100.... thats the only thing that looks a little off to me

Share this post


Link to post
1 hour ago, clowrym said:

Is your PUID & PGID set to 0 for a reason? I dont know if it will make a difference, but usually I keep my dockers at PUID=99 AND PGID=100.... thats the only thing that looks a little off to me

That's discouraging, I was hoping I was missing something obvious. I set them to that because I was logged in as root and I checked the ID and it was 0 for both. It was a desperate attempt to get it working.

Share this post


Link to post

I switched over to delugevpn and was able to get that working correctly. I appreciate the help. :)

Share this post


Link to post
On 3/15/2019 at 1:10 PM, OneFiveRhema said:

I switched over to delugevpn and was able to get that working correctly. I appreciate the help. :)

I also switched to delugevpn and that worked for me too.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now