Jump to content
dmacias

[Plugin] NUT v2 - Network UPS Tools

205 posts in this topic Last Reply

Recommended Posts

It's because @dmacias is using an icon (icon-ups) that only exists in 6.7 instead of a font-awesome icon

Share this post


Link to post
It's because [mention=11874]dmacias[/mention] is using an icon (icon-ups) that only exists in 6.7 instead of a font-awesome icon
Opps didn't think of that

Share this post


Link to post
Is it just my system, or has anyone else noticed that the Settings icon for NUT doesn’t display anymore since the January 24th update to fa font? I initially thought it was just a browser cache thing, but I’ve since tried multiple browsers, multiple computers, etc. The NUT icon in the plugins page loads fine, but I’m assuming that’s because it hasn’t been changed to be “awesome”
 
(Running 6.6.6 if that matters. I haven’t had a chance to try out the 6.7RC yet)
 
-A
Thanks. Fixed now
  • Like 1

Share this post


Link to post

Yup, I noticed that there was an update to the plugin this morning. Looks good! Thanks.

 

-A

Share this post


Link to post

@dmacias thank you for this great plugin it works brilliantly.

My mercer 2 KvA just recently died on me and I see talk of a lot of Eaton 5E's so went and purchased one, only to find out it's a surprisingly bare bones but well built UPS.

Please see attached my auto detect from your brilliant plugin and any advice from fellow Eaton users if I should make a change to the config?

 

Thanks for any feedback.

NUT.auto.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now