AMD GPU Reset Bug?


130 posts in this topic Last Reply

Recommended Posts

  • Replies 129
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Thanks to ich777 and his Kernel Helper container I was able to build an Unraid kernel with the navi reset patch super easily! I have an RX 5600XT and everything seems to be working. The container also

You can now switch to the new 'feature/audio-reset' of the vendor-reset. Just use @ich777's docker to compile your custom build as you need it.   I can boot between Windows 10 20H2, Ubuntu 2

The vendor reset does not work with Navi cards right now. The sound card gets a Code 10 error after 2nd Boot of the vm. The quoted issue also shows that Vega cards don't work atm, too.  

Posted Images

21 hours ago, mSedek said:

NO, I havent sold my 5700XT yet. my issues are none related to the cards or macOS, my 5700XT works perfect in Catalina and BIG SUR, the problem is that at the moment BIG SUR has no support for JAVA 8 and IF i sell my 5700XT to get a 6800 (which is highly available here in my country) just to have a RESET BUG free experience, then I lose my ability to develop in macOS as 6000 series ONLY works in BIG SUR.. either way im screwed lol..

 

 

Is there already driver support for big navi 6000 series in MacOS? Thought there are still no 6800, 6800XT, 6900 XT drivers available for MacOS?

Link to post
28 minutes ago, derpuma said:

Is there already driver support for big navi 6000 series in MacOS? Thought there are still no 6800, 6800XT, 6900 XT drivers available for MacOS?

No, there isn't.

Java 8 is working for me.

Edited by ghost82
Link to post
  • 1 month later...

Has anyone had any luck getting the vendor-reset patch to work with a 5500 XT? I have a brand new Asus ROG Strix Radeon RX 5500 XT 8GB card that is failing to reset on a patched kernel. I've hijacked someone's GitHub issue here but just wondering if anyone has managed to get it going.

 

I'm on 6.9.1, kernel built using ich777's kernel builder that has the vendor-reset patch applied, works perfectly with my RX 580. Luckily it doesn't crash the whole system like it does on the stock kernel, but I do need to restart my entire server between troubleshooting attempts because while I can start VMs etc. the card is still getting stuck. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.