Community Applications Download of appfeed Failed


gruggo

15 posts in this topic Last Reply

Recommended Posts

Having problems with CA all of a sudden, haven't used it for a while, so I don't know when it stopped working.

 

I updated Unraid to 6.3.5 about a month ago, and I've uninstalled and reinstalled CA, can't get it to work.

 

I found this thread from a little over 1 year ago, but I wasn't able to glean any information to help me fix this.

 

https://forums.lime-technology.com/topic/47912-having-trouble-with-community-applications-plugin/

 

My server definitely has internet access, and it can access the file located at https://tools.linuxserver.io/unraid-docker-templates.json without a problem.

 

Any help would be greatly appreciated, for the time being I'm going to install the plug-in I was after directly.

Link to post

Hey, thanks for the reply, i did try setting the DNS to googles, but it didn't work.

 

It's been a few days since I last posted this, I've just checked it again, and it appears to be working now. (with my normal DNS settings)

Link to post
  • 2 months later...
  • 2 months later...

I know this will not be the answer for most people, but my problem stemmed from DNSBL / PiHole Ad blocking / rerouting the DNS request.  I turned these off temporarily and was able to get to the apps.  Hope this helps someone.

Link to post
  • 1 month later...

I know this is an older post, but figured no need to open a new one if a solution can be obtained.  However, it seems the endpoint is unresponsive and the CA Feed is unable to updated.  Legacy mode does work and I have tried a quick DMZ of my unraid instance with DNS override to 8.8.8.8/8.8.4.4/9.9.9.9 to no avail.

 

From computer:

$ time curl "https://tools.linuxserver.io/unraid-docker-templates.json" -k
curl: (7) Failed to connect to tools.linuxserver.io port 443: Connection refused

real    0m21.204s
user    0m0.000s
sys     0m0.047s

 

From an AWS instance:

https://p.catchpoint.com/ui/Entry/PW/I/EY-ETDM-KJ-I8-0-jVmDQERCWr-AV0AR0-jVmDQERCWr-ETDM

 

From a Cogent instance:

https://p.catchpoint.com/ui/Entry/PW/I/EY-ETDM-ET-I864-0-jVmDQELiyS-AV0AR0-jVmDQELiyS-ETDM

 

Link to post
3 minutes ago, TheDuke said:

I know this is an older post, but figured no need to open a new one if a solution can be obtained. 

Did you try the support thread for Community Applications? Looks like this has been discussed recently.

 

 

Link to post

I'm having the same problem with my system. 

 

I get the message when trying to find apps.

 

Community Applications requires your server to have internet access. The most common cause of this failure is a failure to resolve DNS addresses. You can try and reset your modem and router to fix this issue, or set static DNS addresses (Settings - Network Settings) of 8.8.8.8 and 8.8.4.4 and try again.

 

I just installed PIHole. When I received this message i turned off the PiHole. Still the problem persists. I then reset the router and forced the DNS to 8.8.8.8 and 8.8.4.4. Still the problem remained. then I took it one steep further and forced the system to google as well. and the problem persists. 

 

Unraid version is 6.5.0

 

Any help would be appreciated. 

Link to post
  • 2 years later...
45 minutes ago, h3xcmd said:

I fixed this issue by turning off wireguard VPN.. how weird.. wtf... cant have VPN then... so stupid

I and many others are using Wireguard and have no problems with Community Applications. Really no idea what your problem might be since you replied to this old thread and didn't supply any information. Not even clear what "this issue" means to you. Maybe if you 

On 4/1/2018 at 9:05 PM, trurl said:

try the support thread for Community Applications

You can go directly to the correct support thread for any of your plugins by clicking on its Support link on the Plugins page.

 

Link to post
  • 2 months later...

Can someone help me. 

 

I've been unable to intall apps  from CA for the last week and a bit whilst troubleshooting this issue. I keep getting this error: 

docker: Error response from daemon: Get https://registry-1.docker.io/v2/: dial tcp: lookup registry-1.docker.io on 211.26.25.90:53: read udp 10.1.1.18:32776->211.26.25.90:53: i/o timeout.

 

I've tried setting static DNS records in Network Settings but no luck. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.