Jump to content
huntjules

Linux OpenVPN - Issues with upgrade to 2.1.12 now users can't connect

4 posts in this topic Last Reply

Recommended Posts

Hello, I've been using OpenVPN really well via PC and Iphone and worked really well. I recently did the upgrade to the latest version  2.1.12  and since then I cannot connect to VPN from any device.

 

 

I'm able to log in and download the user profile for the user & I'm able to log in as admin and configure the VPN server, but I'm not able to connect using an of the profiles

 

local auth failed: password verification failed: auth/authlocal:42,web/http:1609,web/http:750,web/server:127,web/server:134,xml/authrpc:110,xml/authrpc:164,internet/defer:102,xml/authsess:50,sagent/saccess:86,xml/authrpc:244,xml/authsess:50,xml/authsess:103,auth/authdelegate:308,util/delegate:26,auth/authdelegate:237,util/defer:224,util/defer:246,internet/defer:190,internet/defer:181,internet/defer:323,util/defer:246,internet/defer:190,internet/defer:181,internet/defer:323,util/defer:245,internet/defer:102,auth/authdelegate:61,auth/authdelegate:240,util/delegate:26,auth/authlocal:42,util/error:61,util/error:44

 

btw - I'm using Local for password saves. I have SSHed and updated the admin passsword. And after I noticed issues with users, I've SShed and tried to re-do user passwords (just incase the local save had deleted passwords during the upgrade)

 

ANy guidance please?

 

Cheers, Julian

Share this post


Link to post
1 hour ago, huntjules said:

 2.1.12  and since then I cannot connect to VPN from any device.

Assuming that you're using the linuxserver docker application, peruse the last couple pages of the support thread.  One of the updates killed the existing configuration.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.