Jump to content
binhex

[Support] binhex - Jackett

65 posts in this topic Last Reply

Recommended Posts

I can't seem to add indexers to Jackett, when I search for one and hit the gear to configure it I get "Request to Jackett server failed".  It does generate a large error in the logs of which the first line is "System.Net.Http.HttpRequestException: An error occurred while sending the request ---> System.Net.WebException: Error: ProtocolError".

 

I am using Binhex-DelugeVpn container and configure Jackett to use it as well.  Thanks!

Share this post


Link to post
I can't seem to add indexers to Jackett, when I search for one and hit the gear to configure it I get "Request to Jackett server failed".  It does generate a large error in the logs of which the first line is "System.Net.Http.HttpRequestException: An error occurred while sending the request ---> System.Net.WebException: Error: ProtocolError".
 
I am using Binhex-DelugeVpn container and configure Jackett to use it as well.  Thanks!
Post config

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
1 minute ago, scubieman said:

Post config

Sent from my Pixel 2 XL using Tapatalk
 

Sure thing!

JackettConfig.PNG.d185f4c9fc9787813f1e1a8bbc1ff7d3.PNGJackettDockerConfig.thumb.PNG.45009960566f7b4095d82f3aa47cf303.PNG

Share this post


Link to post

I do notice you have different downloads folder.

Also if you remove that info does it work?

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post

Also watch this video. It will make sure you are setup prefect. Many settings can affect it not working



Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
7 minutes ago, scubieman said:

I do notice you have different downloads folder.

Also if you remove that info does it work?

Sent from my Pixel 2 XL using Tapatalk
 

I removed the proxy from the settings and it still fails.  I know I have DelugeVPN set up correctly because my torrents are correctly downloading from my new IP.  I noticed that video doesn't mention Jackett at all, did I miss it?

Share this post


Link to post

Does not show jackett. But shows settings for using proixiy

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
I removed the proxy from the settings and it still fails.  I know I have DelugeVPN set up correctly because my torrents are correctly downloading from my new IP.  I noticed that video doesn't mention Jackett at all, did I miss it?
Has it ever worked?


Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
14 minutes ago, scubieman said:

Has it ever worked?


Sent from my Pixel 2 XL using Tapatalk
 

Deluge? Yes, using it now.  Jackett? Only the first day, it stopped working after an update.

Share this post


Link to post

I use a proxy with Jackett and have had problems adding trackers that are blocked by my ISP. Can you add any trackers?

Share this post


Link to post
1 hour ago, DavidAUK said:

I use a proxy with Jackett and have had problems adding trackers that are blocked by my ISP. Can you add any trackers?

My ISP doesn't block it as I can navigate there in my browser.

 

Some more strangeness.  I was able to add the tracker from a fresh install of the docker, but the second I added the proxy info back in it starting failing.  Adding to the confusion, when I removed the proxy info it STILL didn't work.  The proxy does work though, my Deluge is reporting the correct VPN IP...

Share this post


Link to post

Hello I have been having an issue updating the docker container for jackett and delugevpn both are having the same problem I click on the update text it appears to download and extract all but one of the downloads redoes the container and say completed when I click on done unraid reports the update has not been applied. i have attached a screenshot of the update process i have also tried the update all button in the unraid docker tab but get the same result i have restarted the server multiple times again this has had no effect. all other containers seem to update fine but these two. 

 

Can you advise away to fix this?

update Error.png

Share this post


Link to post
I use a proxy with Jackett and have had problems adding trackers that are blocked by my ISP. Can you add any trackers?
Some index sites will block IP addresses from known proxy and VPN providers so not all indexed sites can be accessed even with ISP restrictions bypassed.

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
14 hours ago, binhex said:

Some index sites will block IP addresses from known proxy and VPN providers so not all indexed sites can be accessed even with ISP restrictions bypassed.

I am able to access those sites using a browser and the same proxy, so I don't think that's it.

 

My hunch that it's an issue related to Jackett + proxy + CloudFlare.

Share this post


Link to post
On 2/9/2019 at 10:54 PM, jvorn said:

My ISP doesn't block it as I can navigate there in my browser.

 

Some more strangeness.  I was able to add the tracker from a fresh install of the docker, but the second I added the proxy info back in it starting failing.  Adding to the confusion, when I removed the proxy info it STILL didn't work.  The proxy does work though, my Deluge is reporting the correct VPN IP...

It could be something related to CloudFlare, which I understand iptorrents recently added. I don't know too much about how CloudFlare works but it sometimes initiates a DDOS prevention page before sending you to the actual page. It looks like this. I believe Jackett is set up to handle them but perhaps there's an issue with CloudFlare in combination with a proxy?

 

Since CloudFlare DDOS page happens intermittently perhaps that's what's creating intermittent results. But I'm just guessing.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now