Jump to content
binhex

[Support] binhex - Jackett

138 posts in this topic Last Reply

Recommended Posts

26 minutes ago, LumberJackGeek said:

Updated, restarted container, still no worky :'(

 

image.png.1463f15f0321867fa366c3bf7281f8cb.png

what is your LAN_NETWORK defined as for delugevpn?

Share this post


Link to post
Just now, LumberJackGeek said:

image.thumb.png.5ee7a8f91504eab69611dd586dce8859.png

 

 

yes its wrong, 192.168.1.0/24 is not your lan network, change this to 192.168.86.0/24 and then restart delugevpn, then test jackett

Share this post


Link to post
10 minutes ago, LumberJackGeek said:

Still not working, restarted both delugevpn and jackett. Should I have privoxy on?

lol, err yeah 🙂

Share this post


Link to post

Rebooted DelugeVPN, still nothing :'(

 

 An error occured while updating this indexer
An error occurred while sending the request.: The server returned an invalid or unrecognized response.

Share this post


Link to post

Try configuring a browser to use the proxy, and see what happens. To see if it's working, try going to a site in that browser that tells you your external IP. You should be able to see your real external IP with the proxy setting OFF, and a VPN provided IP with the proxy setting ON in the browser.

Share this post


Link to post
24 minutes ago, jonathanm said:

Try configuring a browser to use the proxy, and see what happens. To see if it's working, try going to a site in that browser that tells you your external IP. You should be able to see your real external IP with the proxy setting OFF, and a VPN provided IP with the proxy setting ON in the browser.

Just tried it, I get the VPN IP when proxied, my public IP when un-proxied.

Share this post


Link to post
41 minutes ago, LumberJackGeek said:

Just tried it, I get the VPN IP when proxied, my public IP when un-proxied.

Great, that means your proxy is working correctly!

 

Just to be sure, is the network type on the docker configuration for both delugevpn and jackett the same?

Share this post


Link to post

something wrong with jackett ? after last night update does not open the WEBUI

 

2019-06-15 09:27:45,120 DEBG 'jackett' stderr output:
/home/nobody/start.sh: line 4: 60 Aborted /usr/lib/jackett/jackett --NoRestart --NoUpdates --DataFolder /config/Jackett

2019-06-15 09:27:45,120 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22686748242048 for <Subprocess at 22686748106592 with name jackett in state STARTING> (stdout)>
2019-06-15 09:27:45,120 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22686748200296 for <Subprocess at 22686748106592 with name jackett in state STARTING> (stderr)>
2019-06-15 09:27:45,120 INFO exited: jackett (exit status 134; not expected)
2019-06-15 09:27:45,121 DEBG received SIGCHLD indicating a child quit
2019-06-15 09:27:46,122 INFO gave up: jackett entered FATAL state, too many start retries too quickly

Share this post


Link to post

I am having this issue as well,

 

2019-06-15 06:21:51,020 DEBG 'jackett' stderr output:
/home/nobody/start.sh: line 4: 62 Aborted /usr/lib/jackett/jackett --NoRestart --NoUpdates --DataFolder /config/Jackett

2019-06-15 06:21:51,021 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23158409793264 for <Subprocess at 23158409793320 with name jackett in state STARTING> (stdout)>
2019-06-15 06:21:51,021 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23158409887024 for <Subprocess at 23158409793320 with name jackett in state STARTING> (stderr)>
2019-06-15 06:21:51,021 INFO exited: jackett (exit status 134; not expected)
2019-06-15 06:21:51,022 DEBG received SIGCHLD indicating a child quit
2019-06-15 06:21:54,029 INFO spawned: 'jackett' with pid 67
2019-06-15 06:21:54,138 DEBG 'jackett' stderr output:

:
Couldn't find a valid ICU package installed on the system. Set the configuration flag System.Globalization.Invariant to true if you want to run with no globalization support.

at System.Environment.FailFast(System.String)
at System.Globalization.GlobalizationMode.GetGlobalizationInvariantMode()
at System.Globalization.GlobalizationMode..cctor()

2019-06-15 06:21:54,138 DEBG 'jackett' stderr output:
at System.Globalization.CultureData.CreateCultureWithInvariantData()
at System.Globalization.CultureData.get_Invariant()
at System.Globalization.CultureInfo..cctor()
at System.StringComparer..cctor()
at System.AppDomain.InitializeCompatibilityFlags()
at System.AppDomain.Setup(System.Object)

any idea what happened with the last update?

Share this post


Link to post
Posted (edited)
17 minutes ago, DocLove said:

I am having this issue as well,

 


2019-06-15 06:21:51,020 DEBG 'jackett' stderr output:
/home/nobody/start.sh: line 4: 62 Aborted /usr/lib/jackett/jackett --NoRestart --NoUpdates --DataFolder /config/Jackett

2019-06-15 06:21:51,021 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23158409793264 for <Subprocess at 23158409793320 with name jackett in state STARTING> (stdout)>
2019-06-15 06:21:51,021 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23158409887024 for <Subprocess at 23158409793320 with name jackett in state STARTING> (stderr)>
2019-06-15 06:21:51,021 INFO exited: jackett (exit status 134; not expected)
2019-06-15 06:21:51,022 DEBG received SIGCHLD indicating a child quit
2019-06-15 06:21:54,029 INFO spawned: 'jackett' with pid 67
2019-06-15 06:21:54,138 DEBG 'jackett' stderr output:

:
Couldn't find a valid ICU package installed on the system. Set the configuration flag System.Globalization.Invariant to true if you want to run with no globalization support.

at System.Environment.FailFast(System.String)
at System.Globalization.GlobalizationMode.GetGlobalizationInvariantMode()
at System.Globalization.GlobalizationMode..cctor()

2019-06-15 06:21:54,138 DEBG 'jackett' stderr output:
at System.Globalization.CultureData.CreateCultureWithInvariantData()
at System.Globalization.CultureData.get_Invariant()
at System.Globalization.CultureInfo..cctor()
at System.StringComparer..cctor()
at System.AppDomain.InitializeCompatibilityFlags()
at System.AppDomain.Setup(System.Object)

no, but i have downgraded my container to version 0.11.409-1-01 till latest is fixed

@DocLove if you need help on how to downgrade let me know

 

Edited by Danuel

Share this post


Link to post
19 minutes ago, DocLove said:

@Danuel, if you could let me know how to downgrade that would be great.

 

The Doc

Change your container repository to binhex/arch-jackett:0.11.409-1-01

Share this post


Link to post
5 hours ago, dcoulson said:

Change your container repository to binhex/arch-jackett:0.11.409-1-01

Thank you. Jackett is working now. Will keep an eye out for a fix on the latest update.

Share this post


Link to post
7 hours ago, dcoulson said:

Change your container repository to binhex/arch-jackett:0.11.409-1-01

Hi,

 

Thanks. That recommendation worked for me as well.. Will have to use this version until the latest is fixed. 

 

Btw the error I was receiving in the log is as follows:

 

Couldn't find a valid ICU package installed on the system. Set the configuration flag System.Globalization.Invariant to true if you want to run with no globalization support.

Hope that helps. 

 

Regards.

Share this post


Link to post

I'm going to take a look tonight, looks like an easy fix

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
1 hour ago, binhex said:

I'm going to take a look tonight, looks like an easy fix

Sent from my EML-L29 using Tapatalk
 

Thanks Binhex.  Really appreciate all the support and work you and your team does!!

Share this post


Link to post
3 minutes ago, Iceman1199 said:

your team does!!

:-), i am a team of one believe it or not.

 

p.s. image is building right now with the fix, so you should be able to pull down shortly.

Share this post


Link to post
1 minute ago, binhex said:

:-), i am a team of one believe it or not.

 

p.s. image is building right now with the fix, so you should be able to pull down shortly.

Well all kudos to you sir!!!  Keep up the awesome job!!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.