[Support] binhex - NZBHydra2


60 posts in this topic Last Reply

Recommended Posts

3 hours ago, binhex said:

works fine for me, make sure you 'force update' to ensure you are running latest.

Huh - you learn something new everyday.  Force Update did it for me.  Thanks again!

Link to post
  • 2 months later...
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

console into app vi /home/nobody/start.sh change the last line to read; cd /usr/lib/nzbhydra2 && /usr/lib/nzbhydra2/nzbhydra2wrapperPy3.py --datafolder /config/nzbhydra2 restart

just pulled latest build   ___. .__ .__ \_ |__ |__| ____ | |__ ____ ___ ___ | __ \| |/ \| | \_/ __ \\ \/ / | \_\ \ | | \ Y \ ___/ > <

I will take a look at the issue tonight guys. If you want to roll back then see link to documentation in first post, then unraid faq. Sent from my CLT-L09 using Tapatalk

Posted Images

Hey there,

 

I'm unable to add any NZB indexers into NZBHydra, even though all of my torznabs are working fine and imported from Jackett perfectly.

This is the error I'm getting.

Screenshot_1.png.5153e5ce255147d9b28b19acc0c8359f.png

 

I've tried with the 2 NZBIndexers I use, NZBPlanet and NZB Finder, but neither one seems to be working.

The config panel on both is pretty much identical, just their respective API URLs and Keys, everything else is left blank:

Screenshot_3.thumb.png.2c23cbc8e08e6adfb9ed4b9c81a94d95.png

 

Any ideas what could be causing this error? Happy to upload logs if that helps.

Link to post
  • 3 months later...
On 8/4/2020 at 12:37 PM, untraceablez said:

Hey there,

 

I'm unable to add any NZB indexers into NZBHydra, even though all of my torznabs are working fine and imported from Jackett perfectly.

This is the error I'm getting.

Screenshot_1.png.5153e5ce255147d9b28b19acc0c8359f.png

 

I've tried with the 2 NZBIndexers I use, NZBPlanet and NZB Finder, but neither one seems to be working.

The config panel on both is pretty much identical, just their respective API URLs and Keys, everything else is left blank:

Screenshot_3.thumb.png.2c23cbc8e08e6adfb9ed4b9c81a94d95.png

 

Any ideas what could be causing this error? Happy to upload logs if that helps.

I'm having the same issue as you with my two indexers. Hopefully, someone can assist!

Link to post
  • 2 weeks later...
On 11/12/2020 at 5:16 PM, redpill85 said:

I'm having the same issue as you with my two indexers. Hopefully, someone can assist!

Funny enough NZBPlanet has since resolved itself for me, and for NZBGeek I eventually got it working by adding my username/password as a backup method if API calls failed. For NZBPlanet I'd just suggest removing it, updating the container, and re-adding it. 

Link to post

Indexers (including NZBGeek) have also stopped working for me; removing and re-adding them doesn't help.  Hydra seems unable to connect to any.  This is a new problem for me, and historically have had few issues with this setup.

 

Edit:  It seems disabling proxy settings in NZBHydra solved the issue for me, though I would still love to send my search requests through a VPN...

Edited by WhatPlantsCrave
Link to post
  • 1 month later...
  • 1 month later...
  • 2 weeks later...
On 2/20/2021 at 8:28 PM, opentoe said:

Someone added users in Hydra, and locked me out! Of course I have access to root, is there a way to delete all users and not have any?

 

I don't use this docker but hydra stores all its config in its data/nzbhydra.yml file afaik. I imagine your path would be something like /appdata/nzbhydra2-binhex/data/nzbhydra.yml

Link to post
  • 1 month later...

Anyone else getting higher than should be idle cpu usage from this docker? It's not showing as being used much in the advanced view on the dockers tab, it's in the main cpu usage and when I look in top in a terminal it's the java service that it's using.

 

As soon as I stop the docker, my cpu clocks back down again.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.