Jump to content
Sign in to follow this  

UNRAID machine doesn't start up

2 posts in this topic Last Reply

Recommended Posts

Hei guys i am out of station currently and ll be returning after couple of weeks but my buddies at office have stated that they are facing issue with the server that its not booting up. 

Its actually turning on but as from i heard the lights are turned on always and even if they force shut down but long pressing it turns on automatically after a moment. 

I don't know what happened there i really need help here. I asked them to remove ram,.... Bla bla etc they tried and worked for yesterday and today they faced the issue again. 

I asked them to send required information so that i can ask you guys for help. 

Am posting the screenshot and info here 




Share this post

Link to post

Your server is overheating.  Check temperatures of drives and the temperature alarm settings.  FCP is reporting problems.  Look into why.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this