Jump to content
newbie_dude

[6.4.0] After upgrade, server won't boot. Stuck after displaying "init: Id "c2" respawning too fast: disabled for 5 minutes"

4 posts in this topic Last Reply

Recommended Posts

init: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: Id "c6" respawning too fast: disabled for 5 minutes
init: cannot execute "/bin/sh"
init: Id "c3" respawning too fast: disabled for 5 minutes
init: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: Id "c4" respawning too fast: disabled for 5 minutes
init: cannot execute "/bin/sh"
init: Id "c1" respawning too fast: disabled for 5 minutes
init: cannot execute "/bin/sh"
init: Id "c5" respawning too fast: disabled for 5 minutesinit: cannot execute "/bin/sh"
init: cannot execute "/bin/sh"
init: Id "c2" respawning too fast: disabled for 5 minutes

Everything was fine up until I upgraded to 6.4.  Now I get this while booting and it's stuck after that.  I saw in another thread to check if the USB drive had any issues by plugging it into a windows computer.  I did and there was no issues.  And also renamed the EFI- folder to EFI.

 

No change.  Still stuck here.

 

Is anyone else having this issue?  If so, solution?

 

Thanks!

Share this post


Link to post

I had this same problem, and it went away when I disabled the DevPack plugin

 

Not sure yet what in there might be triggering it

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.