Jump to content
Sign in to follow this  
Otacon

Problem with VMs, tried a solution, now unRAID won't boot

4 posts in this topic Last Reply

Recommended Posts

I've been having issues running VMs with GPU pass through.  I tried override option but i still cannot enable pass through.  The first VM I created did allow GPU pass through but now no other VMs i create will allow it.  I'm using an R410 (Matrox g200eW)with unRAID 6.4.1.  I tried adding ",multifunction" to the syslinux config, but after rebooting, the server is not accessible.  How can I fix this issue?

Share this post


Link to post
5 hours ago, Otacon said:

I've been having issues running VMs with GPU pass through.  

Did you enable IOMMU passthrough in your motherboard settings?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this