Jump to content
limetech

unRAID OS version 6.5.0 Stable Release Available

282 posts in this topic Last Reply

Recommended Posts

5 hours ago, unknown said:

After i updated from 6.4.0 to 6.5.0 i dont get web access anymore.I see 192.168.178.21 on Display but i cant enter (also can ping IP)

How can i fix it ?

 

Can you ping or did you really mean you can't ping?

 

2 hours ago, Frank1940 said:

also explain exactly what you mean by the word 'Display' and tell what you are seeing.  

 

 

Share this post


Link to post
1 minute ago, trurl said:

 

Can you ping or did you really mean you can't ping?

 

 

 

I can ping. But i cant enter Webgui

unRAID Server OS version 6.5.0

IPv4 adress: 192.168.178.21

IPv6 adress: not set

(none) login: 

(before updating it called Gaming NAS Login)

Share this post


Link to post
5 hours ago, unknown said:

I see 192.168.178.21 on Display but i cant enter

Where exactly can you see 192.168.178.21?

Share this post


Link to post
5 minutes ago, Cessquill said:

Where exactly can you see 192.168.178.21?

On my display (unraid console)

Share this post


Link to post
18 minutes ago, unknown said:

I can ping. But i cant enter Webgui

unRAID Server OS version 6.5.0

IPv4 adress: 192.168.178.21

IPv6 adress: not set

(none) login: 

(before updating it called Gaming NAS Login)

 

The embedded space character is likely the problem. From that link Frank1940 pointed you to earlier:

 

On 1/16/2018 at 11:38 PM, ljm42 said:

Ensure your server name does not include invalid characters, or you will have problems in 6.5.x. Only 'A-Z', 'a-z', '0-9', dashes ('-'), and dots ('.') are allowed, and the name must be 15 characters or less. To fix this, go to Settings -> Identification and change the "Server name". (see this)

 

Can you get to the webUI by using its IP address?

Share this post


Link to post
Just now, trurl said:

 

The embedded space character is likely the problem. From that link Frank1940 pointed you to earlier:

 

 

Can you get to the webUI by using its IP address?

No i cant enter. This is the problem.

 

Bildschirmfoto 2018-03-26 um 16.15.53.png

Bildschirmfoto 2018-03-26 um 16.15.07.png

Share this post


Link to post
21 minutes ago, Frank1940 said:

 

Please take photographs of the screens that you have discussed in your posts.  (Note to @trurl and @Cessquill, OP is in Europe and I suspect, English is not his first language.) 

 

If language is the problem I can help to translate a problem description hence this is German. 

 

Wenn Sprache das problem ist kann ich gerne versuchen eine problembeschreibung ins englische zu übersetzen. 

Share this post


Link to post
13 minutes ago, unknown said:

On my display (unraid console)

 

One more thing to try if you haven't solved it yet.   Shutdown the server and pull your flash drive out.  Plug it into a another computer (perferably a Windows computer) and open up the file indent.cfg   in the config  folder/directory.    Find the line that starts with     USE_SSL=    and change  the parameter so it reads      USE_SSL="no"

 

In that same file, find the line that begins with  NAME=  and change the parameter to one that does not contain a space.  For example,  "My Server"  is  not allowed, but "MyServer" or "My_Server" are good.  

Share this post


Link to post

I’m currently texting with OP in German. 

Seems to be that there could be spaces in the Hostname. 

Share this post


Link to post
7 minutes ago, Frank1940 said:

In that same file, find the line that begins with  NAME=  and change the parameter to one that does not contain a space.  For example,  "My Server"  is  not allowed, but "MyServer" or "My_Server" are good.

 

According to the above, underscore is not a valid character though hyphen is. So "My_Server" is not allowed but "My-Server" is good.

Share this post


Link to post

is this a thing I should be worried about?

 

kernel: nf_conntrack: default automatic helper assignment has been turned off for security reasons and CT-based firewall rule not found. Use the iptables CT target to attach helpers instead.

 

Share this post


Link to post

Forgive me if this has been mentioned before. I did a quick search and didn't find anything. On the Docker page of the GUI the Check for Updates button is replaced by one labelled Update all Containers if there are updates available. I have a particular container that I don't want to update (I have a good reason for that but it would be a distraction to try to explain it here) so how do I check for updates for the other containers?

Share this post


Link to post
1 minute ago, John_M said:

Forgive me if this has been mentioned before. I did a quick search and didn't find anything. On the Docker page of the GUI the Check for Updates button is replaced by one labelled Update all Containers if there are updates available. I have a particular container that I don't want to update (I have a good reason for that but it would be a distraction to try to explain it here) so how do I check for updates for the other containers?

 

Right now the "check for updates" button is hidden, this will be corrected in the upcoming version. As intermediate workaround you can set the check schedule (see notification schedule) to receive update information.

  • Like 1

Share this post


Link to post

I think I read somewhere that check for updates on plugins auto happens when you click the Plugin Button or am I nuts?

Just wanted to make sure because its painfully slow when I click the Plugins button. 

Share this post


Link to post
45 minutes ago, kizer said:

I think I read somewhere that check for updates on plugins auto happens when you click the Plugin Button or am I nuts?

Just wanted to make sure because its painfully slow when I click the Plugins button. 

 

Two pages back:

 

 

Share this post


Link to post

Very nice to see that the Parity Check speed lost between 6.4.0 and 6.4.1 was regained in 6.5.0.

 

6.5.0-Parity-Check.png

Share this post


Link to post

good morning,

 

can not start gui after update to 6.5.

 

I did modification in indent.cfg to Use_ssl="no" and can´t find a row with myserver  with special characters.

All looks pretty well but server starts with a beep beep but no access to webgui unraid.

 

Any suggestions are very welcome.

 

thanks in advance

 

by the way i´m german and that would be my prefered language to chat or whatever.

Edited by doppelt

Share this post


Link to post
4 hours ago, doppelt said:

 

can not start gui after update to 6.5.

 

You need to connect a monitor and keyboard up to the server and observe the boot process.  If the server does not boot to a   login   prompt, post a up a good photograph of the monitor screen.

 

If you get the login prompt, login and type    diagnostics  on the command line.  That will save the diagnostics file to the   config     folder/directory on the flash drive.  Post that file up with your next post.

 

In your next post, provide a description of the Motherboard and CPU.

Share this post


Link to post

Thanks for reply.

 

Only got that message during boot up:

 

Attempting Boot from USB DriveKey (C:)

boot error

 

Its a HP Proliant Microserver Gen8 with an Xeon Quadcore 2,4 Ghz

Share this post


Link to post
17 minutes ago, doppelt said:

Thanks for reply.

 

Only got that message during boot up:

 

Attempting Boot from USB DriveKey (C:)

boot error

 

Its a HP Proliant Microserver Gen8 with an Xeon Quadcore 2,4 Ghz

Are you sure it's trying to boot from the unRAID flash drive?

Share this post


Link to post

I started in ILO und chosed bootmenue. From USB.

 

Result: Same message as before:

 

... boot error

 

 

 

 

 

 

Thanks for reply.

 

Only got that message during boot up:

 

Attempting Boot from USB DriveKey (C:)

boot error

 

Its a HP Proliant Microserver Gen8 with an Xeon Quadcore 2,4 Ghz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now