Jump to content
limetech

unRAID OS version 6.5.0 Stable Release Available

282 posts in this topic Last Reply

Recommended Posts

Hi,

 

I upgraded from 6.4.1 to 6.5.0 without issue but but I am surprised: i can create VMs. I just created a VM with ReactOS without problem.

With 6.4.1, System Information says IOMMU is disabled and I could not create a VM.

With 6.5.0, System Information says IOMMU is disabled but I can create a VM and this VM works.

 

I think the passthrough PCI part probably does not work.

 

It is a great progress (because i do not accept that VitualBox can run a VM on this PC and that unRAID can not).

 

 

Share this post


Link to post

iOMMU is only required if you want to do hardware pass-through to a VM.   If you do not need that you only need the HVM support to run VMs.

Share this post


Link to post
On 3/14/2018 at 5:04 PM, limetech said:

That's part of 'mover logging' which can be turned back on.

 

where is that at? I already have mover logging enabled (always have had it).

Edited by zoggy

Share this post


Link to post

someone pointed out that by default shell escape quoting is enabled by default in latest version of unraid... thus files with spaces have \ before the space.. which freaked them out and they thought the folders and files were named as such...

 

example:

 

default:
root@unraid:/mnt/user/TV/TV# ls -alh | grep Bears
drwxrwxrwx 1 zoggy users  112 Feb 22 01:48 We\ Bare\ Bears/

using /usr/bin/ls we see:
root@unraid:/mnt/user/TV/TV# /usr/bin/ls -alh | grep Bears
drwxrwxrwx 1 zoggy users  112 Feb 22 01:48 We Bare Bears

 

Share this post


Link to post

Ever since 6.5 update i'm unable to manually update plugins. When i click "check for updates" it appears to do the check but then the page reloads with "unknown" status. The plugin page also loads really slowly. I setup CA Autoupdate for now but seem like something isn't working properly. I did try reverting back to 6.4.1 and it works fine. Anyone got any ideas?

 

elena-diagnostics-20180317-2125.zip

Edited by Dhovin

Share this post


Link to post
1 minute ago, Dhovin said:

Anyone got any ideas?

Tools - Diagnostics, post complete zip.

Share this post


Link to post

6.5.0 still having Plex Call Trace issues. See thread started with RC6. I have posted to plex docker forum too but its pretty quiet tech support-wise in there.
 

 

Share this post


Link to post
someone pointed out that by default shell escape quoting is enabled by default in latest version of unraid... thus files with spaces have \ before the space.. which freaked them out and they thought the folders and files were named as such...
 
example:
 
default:root@unraid:/mnt/user/TV/TV# ls -alh | grep Bearsdrwxrwxrwx 1 zoggy users  112 Feb 22 01:48 We\ Bare\ Bears/using /usr/bin/ls we see:root@unraid:/mnt/user/TV/TV# /usr/bin/ls -alh | grep Bearsdrwxrwxrwx 1 zoggy users  112 Feb 22 01:48 We Bare Bears

 



+1 for We Bare Bears.

Share this post


Link to post
7 hours ago, Dhovin said:

Ever since 6.5 update i'm unable to manually update plugins. When i click "check for updates" it appears to do the check but then the page reloads with "unknown" status. The plugin page also loads really slowly. I setup CA Autoupdate for now but seem like something isn't working properly. I did try reverting back to 6.4.1 and it works fine. Anyone got any ideas?

 

elena-diagnostics-20180317-2125.zip

 

This means your internet connection is broken. Usual suspect is your DNS settings for name resolving.

 

If not sure which DNS servers to use then change network settings to 8.8.8.8 and 8.8.4.4 (Google DNS servers)

 

Share this post


Link to post

I just wanted to say that upgrading went very smooth! I really love the snappyness of the whole UI (came from 6.3.5).

 

@bonienl I love the start/stop animation for dockers. However, the rotation of the play button istn't correctly centered. Its wobbling a bit :D

Edited by Mettbrot

Share this post


Link to post
5 hours ago, bonienl said:

 

This means your internet connection is broken. Usual suspect is your DNS settings for name resolving.

 

If not sure which DNS servers to use then change network settings to 8.8.8.8 and 8.8.4.4 (Google DNS servers)

 

@bonienl I updated my DNS settings as you suggested but the issue remains. Seems my original post wasn't very clear. CA Autoupdate works fine. it updates the plugins with out an issue. The problem is the plugin page loads slow and does appear to check for updates but then reloads the page completely with the same "unknown" status on all plugins.

Share this post


Link to post
13 hours ago, Dhovin said:

When i click "check for updates" it appears to do the check but then the page reloads with "unknown" status

Not sure which “check for updates” button you’re using. Do you have Advanced Buttons installed? Fairly sure it’s still incompatible.

Share this post


Link to post

Upgrade went perfectly as usual, like the new docker overview page but noticed the shortcut links to view what's in the mounted folders is gone, will that be added back in the future? Was quite useful, saved a lot of clicking through shares.

Share this post


Link to post
On 3/14/2018 at 11:42 AM, NNate said:

Is it recommended to change the NTP server to point at Google now for existing installs (noticed it's not default for new installs)? If so, why? More reliable than the ntp pool?

 

I upgraded from 6.3.5 with no issues so far.  

 

My NTP is pointed to pool.ntp.org.  What should i change it to?

 

Share this post


Link to post
4 minutes ago, Switchblade said:

 

I upgraded from 6.3.5 with no issues so far.  

 

My NTP is pointed to pool.ntp.org.  What should i change it to?

 

 

You don't have to change it. Only vendors needed to default it to something reasonable, and you are not the vendor here.

Share this post


Link to post
On 3/14/2018 at 11:32 PM, blu3_v2 said:

Limetech - I just checked my server under Settings > Scheduler > Mover Settings > Mover logging, and it was already set to Enabled. I still don't see any Mover finished notifications as I did previously. Is there anywhere else I need to adjust my Mover notifications?

 

+1

 

I too check the log before updating items and now the Mover is no longer telling me when it has finished.  The Mover log is Enabled.

 

Is there a list of recommendations for 6.5, other than this thread?  After reading here, I learned that Advanced Buttons should be removed, as example.  I don't use Advanced Buttons but it would be good to know what items should be removed when upgrading to 6.5.  Another example is that Preclear plugin does not work anymore.  There is a work around, but I had to f ind that in the preclear thread.

 

It would be cool if in the first post of this thread, they include a list of things we should do, like remove some plugins, remove preclear, remove advanced buttons, etc.

 

Share this post


Link to post
5 minutes ago, Switchblade said:

My NTP is pointed to pool.ntp.org.  What should i change it to?

 

From the release notes at top of thread:

On 3/13/2018 at 7:36 PM, limetech said:

For new installations, we now reference Google public NTP servers instead of pool.ntp.org

 

so you can google "Google public NTP servers" and that should be OK.

Share this post


Link to post
2 minutes ago, Switchblade said:

It would be cool if in the first post of this thread

From first post in the thread:

On 3/13/2018 at 7:36 PM, limetech said:

Refer also to @ljm42 awesome 6.4 Update Notes which still are helpful if you are upgrading from a pre-6.4 release.

 

Share this post


Link to post

Upgraded the main system from 6.3.5 without issue thanks to the awesome work from the community including CA Update Assistant and the Update Notes.

 

I had already uninstalled troublesome plugins such as the abandoned PreClear Disks. I did find an old version of dynamix.plg from 2016-09-16 on the USB boot drive that was not cleaned up. Thankfully the update notes called out that potential issue.

Share this post


Link to post
53 minutes ago, Switchblade said:

 

+1

 

I too check the log before updating items and now the Mover is no longer telling me when it has finished.  The Mover log is Enabled.

 

Is there a list of recommendations for 6.5, other than this thread?  After reading here, I learned that Advanced Buttons should be removed, as example.  I don't use Advanced Buttons but it would be good to know what items should be removed when upgrading to 6.5.  Another example is that Preclear plugin does not work anymore.  There is a work around, but I had to f ind that in the preclear thread.

 

It would be cool if in the first post of this thread, they include a list of things we should do, like remove some plugins, remove preclear, remove advanced buttons, etc.

 

Tools>Update Assistant is also helpful for this. It will scan for possible issues before you update if you run it.

Share this post


Link to post
3 hours ago, wgstarks said:

Not sure which “check for updates” button you’re using. Do you have Advanced Buttons installed? Fairly sure it’s still incompatible.

This is the "Check for Updates" buttons i am referring to. If you disable the plugin update notification in settings the button will show back up. Screenshot is from my phone cause it was easy. I normally use my desktop.

 

Screenshot_20180318-110947.thumb.png.b725bf2d99ac141ff7bc86cab0b5acf4.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.