Missing CPU Stats


7 posts in this topic Last Reply

Recommended Posts

I was running 6.5.0 on a X9CSM motherboard with a E3 1220 V1 CPU, and all was OK.

 

I have just replaced the CPU with a E3 1230v2, and have checked that I am running V2 BIOS

 

The motherboard reports the CPU data OK, but on UnRaid the overall and per core CPU usage is now not being reported.

 

On the previous CPU, the array used to boot straight into Array Started status, with the new CPU there is now a small delay whilst UnRaid reports Mounting Disks and Starting Services?

image.png

Edited by clevoir
Link to post

Two things.

 

First, if you have installed any type of popup or adblocker that you 'whitelist' your unRAID server.

 

Second, what browser are you using?  Is it the latest version?   If possible, try another browser.  (There was some issues a while back with this problem and they were browser related.)

Link to post

I use Firefox and it worked OK just before I changed CPU, I haven't installed any popup or ad blockers recently either.

 

I have just tried Chrome and have the same issue?

 

PS

 

I have just noticed that it is the same on my Backup array, using both Firefox and Chrome, it is running 6.5.0 too

 

So clearly not related to the CPU change, perhaps a 6.5.0 issue?

Edited by clevoir
Link to post
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.