Jump to content
hihihi8

[SOLVED] Weird Win10 Connection Issues

3 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hi, I just set up my personal unRAID 6 nas/VM system not long ago, but have been experiencing some issues with connecting to it through my PC recently. I'm not an expert in this realm, so I guess I'll just tell the entire tale so I dont leave something important out.

 

In the beginning, it worked perfectly. I had could run 2VMs off the system, and while those weren't in use, the server would act as a NAS for my main PC. the unRAID system is connected to my gigabit router through an ethernet cable, and so is my main PC.

 

Problems began emerging one day when I was testing a GPU (Vega 64) to see if it was good or bad. I plugged it in the system, then booted it up. It turned out to be fine, and out of curiousity, I proceeded to try and dual-GPU a VM. The original GPU was a GTX1070, which is also the unRAID console card, which I passed through by dumping the BIOS. With both GPU's (1070 + Vega 64) selected in the VM page, I tried to boot the VM. However, IIRC, Windows didn't start, and all I was left with was a black screen. I proceeded to power down the system, and removed the Vega 64 since it wasn't meant for said system anyway.

 

Afterwards, the unRAID system itself didn't show any abnormalities, but I did notice that I had a hard time connecting to the NAS portion off my other main PC. Before you ask, yes, I have network-mapped all the user shares that I wish to access, settings for those shares are correct, and the array Is started.

 

I had to restart the computer before I had any success with connecting to it. Even so http://tower took a very long time to connect to, returning multiple times as "DNS_PROBE_FINISHED_NXDOMAIN" in Chrome. And even after I had logged in to the NAS, the network drives took around 3 minutes to appear; 3 minutes of me refreshing windows explorer constantly. It used to connect almost instantly, and would show up in seconds after I boot up and open file explorer. Now, it often just appears with a red "x" and if I try to connect to it, it gives me something along the lines of "Y: drive was not found" or something similar.

 

I've also noticed that "TOWER" rarely shows up in Windows explorer's Network section either now.

 

Is it possible that the GPU incident + a possibly unclean shutdown/force shutdown of a VM caused something to become corrupt, and in turn, lead to my issues? I've also been messing with Windows 10's adaptor and binding settings, setting the ethernet cable as default, but that hasn't helped either...

 

Thanks in advance!

Edited by hihihi8

Share this post


Link to post

Note that I can still manage to connect to it, just with much greater difficulty than before. It takes sometimes a couple of restarts of Windows Explorer for it to show up, and then a restart of Chrome in order to access http://tower. After I do connect, it's fine though.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now