Jump to content
Can0nfan

Unraid server locking up hard need help

8 posts in this topic Last Reply

Recommended Posts

Hello I have noticed my unraid server locking up hard the attached mouse and keyboard so the CLI is frozen causing me to need to hard boot it.

 

it just started happening the last 4 days locking up nightly around the same time even while a parity check is going on. i was on unraid 6.5.0 and thought maybe it was to blame so updated to 6.5.1rc5 and it went for two full days before locking up about 15min ago.

 

i have no way to know when this is going to happen so grabbing traces before rebooting is impossible as the server wont even respond to pings. I thought the hard drives might be getting a bit hot so threw a big fan in front to blow cold air over them. diagnostics are attached.

any help you guys can provide would be greatly appreciated.

thor-diagnostics-20180414-1346.zip

Share this post


Link to post

You apparently have the Fix Common Problems plugin installed.  Turn on the Troubleshooting mode and that will cause periodic updates of log files in the   logs   directory/folder on the flash drive.  Upload those files after the next lockup.  Also have a look at the monitor screen after the next lockup and see if has anything that might indicate what is happening.  (If so, get a good, well focused, non-blurry picture of the screen to post up with those log files.) 

Share this post


Link to post

Hi frank thanks I didn’t know about troubleshooting mode it’s enabled now

 

the monitor shows nothing and was just sitting a a prompt logged in from the last boot pressing enter did nothing. 

Share this post


Link to post
56 minutes ago, Can0nfan said:

the monitor shows nothing and was just sitting a a prompt logged in from the last boot pressing enter did nothing. 

 

Never hurts to check.  Once in a blue moon, there is a clue there.  

Share this post


Link to post
2 hours ago, Can0nfan said:

the last 4 days locking up nightly around the same time even

^^^ Clue.  What happens at that time?  Mover running (new defaults are to not show the logging from it, so we wouldn't even be able to tell if its running if/when the system crashes)

 

Share this post


Link to post

mover runs every 4 hours but just now my other unraid server on completely different hardware hard locked up. its doing parity check now

Share this post


Link to post
Posted (edited)

just a little update that since enabling troubleshooting mode on Fix common problems both servers have been very stable.(i did just happen to update to 6.5.1rc6 as well on both not sure if that had something to do with it.)

 

not really sure what the issue was i guess ill leave the mode on both in case of it happening again.

Edited by Can0nfan

Share this post


Link to post

well both servers have been stable now for 5 and 6 days respectively I will close this

thanks everyone :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now