Jump to content
Sign in to follow this  
timeless

[Solved] Faulty disk

4 posts in this topic Last Reply

Recommended Posts

Hi

 

A few weeks ago my Asrock C2550 died (again).

Today I received a new one and after installing everthing in the case again and starting unraid I had 1 faulty disk.

I tried to rebuild by unassigning the disk and then assigning it again but the parity check stopped and said it has read errors.

SMART overall-health says Passed so I'm not sure if the disk needs to be replaced or not.

 

I added a diagnostic zip

tower-diagnostics-20180417-2042.zip

Share this post


Link to post

Reseat all the cabling to the drives.

Share this post


Link to post

You need to replace the SATA cable on disk1:

 

199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       61

Also make sure you update to latest, if system notifications are enable you'd have been warned about theses issues.

Share this post


Link to post

Replacing the cable did the trick.

Will do the update after the parity check.

Thanks guys!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this