Jump to content
IT-Coach

ALTGR + q = (@) does not work in VM

1 post in this topic Last Reply

Recommended Posts

Hi,

i have the following issue with my updates limetech server 6.5.0. I am not able to write a "@" in my windows 10 64 BIT VM.

I am from Germany, so i use a german keyboard and i am connect with VNC to my VM. I have tested the webbrowser VNC and other external VNC programms, also i have tested it from serveral clients with different keyboards, ist is not working.

If i press the ALTGR Button plus the Q it should write in Germay an @, but i only get the letter "q". But my main layout from the keyboard is germany, all other special characters are in the right place like (öäü), so i think it could not be an issue from a my settings.

The problem is that in germany you can only get the @ with this combination ALTGR+Q  (i hope you understand what i mean)

I have found this older issue  https://github.com/novnc/noVNC/issues/406

That points exact to my Problem and the combination ALT+STRG+q displays the @

So i have a workaround, but it is not the solution.

 

Do you have any hint for me? Does somewhere exist a translation table to solve this issue or could it be fixed i an next version?

Or do you know a VNC client that can handle this?

Thanks

Olaf

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.