Jump to content

Got a Disk Disabled alert, unsure how to proceed


Tony_YYZ

Recommended Posts

Hi All,

 

I received an alert that one of my data disks was disabled. I see a red X next to it and a few errors in the log that I can't make sense of. Was hoping someone could lend some assistance. I've attached the diagnostics log and the system log. Is this enough?

 

I'm running UnRaid 6.4.1. The SMART dashboard shows a red X under "FAULTY" for this disk. 

 

Thank you so much for any assistance that you can provide. 

watchtower-diagnostics-20180528-1921.zip

watchtower-syslog-20180528-1921.zip

Link to comment
  • 3 weeks later...
On 5/29/2018 at 2:40 AM, johnnie.black said:

Disk dropped offline, check connections, reboot and post new diags so we can see the SMART report.

Took me a while to get this done but I finally did it. While rebooting it was showing some error about one of the disks. I've attached the new diag bundle. I think I heard one of the disks making a clicking sound while rebooting. I'm thinking the disk has failed.

 

ata1: link is slow to respond

ata1: COMRESET failed (errno=-16)

ata1:.00 failed to IDENTIFY

 

Can you or anyone please help me confirm? Thank you very much.

watchtower-diagnostics-20180618-2247.zip

watchtower-diagnostics-20180618-2303.zip

Link to comment
6 hours ago, johnnie.black said:

Disk1 is still not online, if you checked connections it's likely dead.

 

Yeah, I unplugged it and plugged it back in, power and SATA. It didn't do anything. I'll have to start the RMA process. Thank you very much. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...