Jump to content
Sign in to follow this  
pingmanping

unRaid server not booting up

6 posts in this topic Last Reply

Recommended Posts

Posted (edited)

I noticed today that my server was running very slow. Like opening its UI takes 5 minutes. I ssh into my server and sure enough it was very slow and I was getting an error stating in my ssh session:

kernel:nmi: iock error (debug interrupt?) for reason 71

The error was flipping between reason 61 and 71

I rebooted my server and logged in using my IPMI and got :

 

Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key

Please any help would be greatly appreciated:

 

My hardware are:

AsRock C2750d4i motherboard

16GB of RAM

SanDisk Cruzer Fit 32GB USB thumb drive (unRaid) 

4x 4TB WD Red

3x WD Red 8TB

1x Crucial 512GB SSD

Screen Shot 2018-06-13 at 7.05.56 PM.png

 

EDIT: When I restarted the server, I could not see the portion where I can go to the BIOS or select the boot device

EDIT1: I plugged the USB drive to my Linux laptop and when I do the lsusb it sees it as 

Bus 001 Device 010: ID 0781:5583 SanDisk Corp.

Also, I checked my GParted, and it sees it as /dev/sdb1. 

Edited by pingmanping

Share this post


Link to post
2 hours ago, johnnie.black said:

Try redoing your flash drive.

I hope it is not too much to ask. I really don't know what I am doing here. Could you link me to the process of redoing my flash drive.

  1. Is it just buy a new flash drive then install unraid as a fresh install? 
  2. I know it was in 6.5, but I am 100% sure that it is not the latest. Would the version matters?
  3. How do I recover the license? I have the 12 drives license. 
  4. I do not have a backup of my flash drive. What options do I have and how bad is my situation?

 

Share this post


Link to post

First try redoing your current flash drive:

-connect it to a PC and back it up

-redo it, you can use the Limetech USB creator tool

-restore the config folder from the backup to the flash drive

Share this post


Link to post

I finally got two 16GB sandisk flash drives. 

I plugged my old flash drive to my OSX laptop and somehow I am able to see the stuff on it. I copied all the stuff from the old flash drive to a folder on my laptop.

 

Should I install the unRaid 6.5.3 to my new flash drive via Limetech USB Creator?

What should I copy from my old flash drive to the new flash drive?

Share this post


Link to post

First try the old flash drive so you don't need to transfer the license, only if it fails you should try a new one, and you can try it without the license first to make sure it works.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this