My first hobby “TOWER”


rollieindc

Recommended Posts

17 minutes ago, rollieindc said:

Hi Jason! Sorry for the long period not posting... it's been a slog for me. But glad you got something out of this. So, to your questions: I looked at other cards, and the H200 has been the best so far for me. Nothing wrong with the H700, but I had some concerns about being able to flash it and use drives larger than 2TB as I recall. Plus, there was the use of the battery for cache back up that always concerned me. Not a huge issue, but I needed about 20TB for my system, so that made the Flashed H200 a better choice for me.

 

Going to do an update here shortly... but this COVID isolation has been a real slog for me.

Hey rollieindc,

 

No worries...totally understand.

 

I ended up buying a H200 flashed to IT mode as well. Snagged it off ebay.  My server has been up and running for months without issue...thanks in no small part to your post.

 

Thanks again.

 

J.

  • Like 1
Link to comment

06 SEPTEMBER 2021 - The DELTA COVID Periodic Update Post

 

Personal update: Wow, where does the time fly? Oh, right, virtually while at work. Had two scares of COVID Delta in my office, so had to get tested for both (cue the brain swab music) and thankfully tested negative both times. Daughter also had two separate surgeries (mostly minor, but these days, nothing is really minor), and I had a visit to the ER with Kidney Stones (thankfully small and easy to pass.)

 

System Updates: So my Dell T310 has been working well (24/7/365) for the most part, and I've made a couple of minor upgrades on the server. I did move from the Xeon X3440 to a X3480 to boost the clock up to 3.06Ghz, via a Chinese eBay refurb CPU for $71. That seems to have helped with the overall utilization of tasks/data flow, without impacting the thermals (both chips are rated at 95W, so it was an easy swap and allowed me to put new thermal paste on the CPU.)

 

I also updated unRAID to 6.9, (now on 6.9.2) and that seems to be running without much of an issue. I do like the new options, user interface layout and overall system information flow. I am mostly still using the box for a NAS and a PLEX media server.


I also moved my BOINC from a virtual machine on Windows 10/x64 Pro to a Docker image. That was a significant boost in both compute speed within BOINC (Rosetta) and overhead (memory) reduction.

 

Oddity: I did notice the other day that the memory went from 32GB to 16GB "available" in the memory status. Not clear why that was, but I suspect it was a combination of VM and Docker usage. The memory returned after a re-boot, but I am going to be keeping an eye on it.

 

Unfinished work left to do: There's still some issues that I run into when I run a VM on unRAID, mostly that the graphics/GPU card seems to be unable to be passed correctly out using any VNC or remote desktop I've tried (and I've tried a bunch). I saw that there was a new option out for using Guacamole, so that might be something I try soon-ish. The VM runs basically fine using the included VNC graphics drivers available, but it's just not as "snappy" as using the GPU.

 

Other stuff: In the meantime, I also acquired a Mac Pro (Mid 2010) and upgraded Bootdrive (SSD), memory (32GB), MacOS X, and the CPUs (now dual HexCore x5680's @ 3.33Ghz each) in it - and even have it running Win 10/x64 as well as High Sierra or Mojave. I'll probably slap on OpenCore soon so I can just multiboot across any of the three OS's. I did go with the AMD RX580 GPU, after struggling with a nVIDIA 680 GPU, and glad I did. But that is another story for another time.

 

And I also upgraded my home's wireless from a DLink WiFi 6 router (DIR-1950) to a Google Wifi (not NEST) mesh system - connected to 200mbps Verizon FIOS. Didn't affect the server at all, but I try to keep track of what's going on with my network here.

 

That's about all I have right now. And I have to update the signature block...

Edited by rollieindc
  • Like 1
Link to comment
15 minutes ago, joleger said:

...thanks in no small part to your post.

 

That's exactly why I keep doing it, to save others trouble and let them "get on with it!" -  And am ecstatic to hear that you got the H200 flashed - and your system up and running, Jason! Let me know how you get along with it. If you start your own thread - I will want to follow it. Feel free to drop me a note here or via email anytime. Glad to share what I've learned and compare notes.

Edited by rollieindc
remove link
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.